La Picasso di Joe62

Descrivi il tuo impianto mostrando fasi installative, soluzioni adottate, evoluzioni e risultati
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 10420
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: La Picasso di Joe62

#1561

Messaggio da Alessio Giomi »

Finalmente!!! E poi ci chiamano bradipi.... :arr:
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Avatar utente
ozama
Supertweeter
Messaggi: 7332
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: La Picasso di Joe62

#1562

Messaggio da ozama »

L'importante è che suoni! :yes:
Comunque, alla fine, non si finisce mai di lavorarci. :D
Io ho installato l'impianto da un anno e mezzo, ma fra modifiche a tweeters e woofers e relative tarature, non ho mai smesso di lavorarci. Ed ora ho i tweeters appoggiati sul cruscotto, con i fili in giro, da un mese! In attesa dei nuovi, ordinati su Amazon proprio la scorsa settimana.. :sbav:
Quindi è così che funziona!!!
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Faital Pro prototipo.
Amplificatore Audison AP1d su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
bravohiend
Midrange
Messaggi: 2776
Iscritto il: 24 mag 2012, 10:44
Località: napoli

Re: La Picasso di Joe62

#1563

Messaggio da bravohiend »

bravo ciccio...alla grande :)
w.i.p. in corso(ma chi me lo ha fatto fare..)

uno di quelli dell'audiocarsterIoteam
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1564

Messaggio da Joe62 »

Alessio Giomi ha scritto:Finalmente!!! E poi ci chiamano bradipi.... :arr:
Beh Ale per forza, ho ricominciato a maggio 2014 con il nuovo impianto ,sono quattro anni tra lascia e riprendi ^^
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1565

Messaggio da Joe62 »

Finalmente musica !ImmagineImmagine

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
IW2LSO
Woofer
Messaggi: 953
Iscritto il: 23 gen 2016, 16:48

Re: La Picasso di Joe62

#1566

Messaggio da IW2LSO »



Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
SIMONE
AUTO:Peugeot 5008
Sorgente: Pioneer DEH-80PRS
Front: Tw: Hertz ML280.2 Mw: Hertz ML 1600.2
Ampli: A/D/S PH15 total homemade recap
crox attivo da sorgente

Il cervello è come un paracadute... funziona solo se aperto!
A. Einstein
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 10420
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: La Picasso di Joe62

#1567

Messaggio da Alessio Giomi »

Bello!!!! Ma lo specchietto?
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1568

Messaggio da Joe62 »

Non e' uno specchietto :sbav:
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1569

Messaggio da Joe62 »

Monitor Lcd , serviva quando avevo il lettore DVD in plancia con il pre Nakamichi....
Funziona come secondo monitor....
Allegati
DSC02056.JPG
DSC02056.JPG (29.55 KiB) Visto 1345 volte
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1570

Messaggio da Joe62 »

Parliamo un po' delle prime impressioni?
Allora, taratura con tagli studiati a tavolino ,valutando i singoli altoparlanti in base a frequenza di risonanza e gamma da utilizzare .
Al momento mancando la sezione bassi anteriore che sara' oggetto del prossimo step ho impostato i tagli a 120 hz 24 db -2500 hz 12 db per il midwoofer e 2700 12 db per il tweeter mentre il sub e'tagliato ad 80z 24 db( quando ci sara' il woofer in portiera il taglio del mid sara' portato piu' in alto) .
Intanto la posizione del MW150, si trova nell'angolo del cruscotto dove ovviamente l'emissione viene caricata un po' dalle pareti per cui la gamma emessa dall'altoparlante sicuramente e' rinforzata nel registro del mediobasso dando corpo eccessivo alla voce ed in generale agli strumenti che interessano le prime ottave della gamma utilizzata.Anche per questo il TW sembra leggermente meno brillante e meno arioso rispetto alla prima volta che lo provai sul banco nel box prima dell'istallazione.Ci puo' anche stare qualche risonanza dell'abitacolo in quella zona ma diciamo che il passo successivo sara' quello di fare delle RTA con il microfono e la scheda audio e capire cosa succede e dove.Intanto devo annotare che il livello di uscita del segnale dall'uscita ottica e' molto basso quando passa dal Director per cui devo arrivare a fine corsa con il volume per avere un livello per così dire "allegro" mentre quando collegavo il processore direttamente alla sorgente bastava poco per ottenere lo stesso risultato .Annoto che ho messo al massimo il gain dell'ampli sub altrimenti non riusciva a stare dietro agli altri finali.Devo poi capire come funziona il discorso ritardi, ho inserito le distanze tra speaker e testa guidatore del settaggio dei vari canali ma dovro' verificare con qualche disco conosciuto per bene la reale scena sonora che mi si prospetta,per ora ho un po' di confusione visto che ci sono parecchie regolazioni da affinare e che il sub pur avendo una bella risposta e' ancora localizzabile dietro.Comunque il tempo c'e' :hahahah: ....
Citroen Xsara Picasso -->Work in Progress
Avatar utente
ozama
Supertweeter
Messaggi: 7332
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: La Picasso di Joe62

#1571

Messaggio da ozama »

Complimenti per i lavori! :love:
Le medioalte stanno BENISSIMO. :love:
Ed anche il resto è assolutamente all'alezza. ^^
Visti i nuovi tweeters, dovrò fare qualcosa del genere anche sulla mia pandina.. ^^
Per il livello del digitale, è una cosa che capita anche al mio modesto processore con amplificazione integrata. E, a parte il livello del sub, che posso regolare anche dai finali esterni, temo che non esista rimedio, se non intervenire sui files registrati bassi con qualche programma di editing audio. :hmm:
Di fatto, nel mio caso il livello è insufficiente solo con i CD degli anni 80, che erano mediamente incisi attorno ai -20 db. Con prodotti più recenti, l'impianto suona normalmente al massimo delle sue possibilità. :yes:
In bocca al lupo per le tarature!
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Faital Pro prototipo.
Amplificatore Audison AP1d su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
Marsur
Supertweeter
Messaggi: 8751
Iscritto il: 27 mag 2012, 10:11

Re: La Picasso di Joe62

#1572

Messaggio da Marsur »

Joe62 ha scritto:Annoto che ho messo al massimo il gain dell'ampli sub altrimenti non riusciva a stare dietro agli altri finali.Devo poi capire come funziona il discorso ritardi, ho inserito le distanze tra speaker e testa guidatore del settaggio dei vari canali ma dovro' verificare con qualche disco conosciuto per bene la reale scena sonora che mi si prospetta,per ora ho un po' di confusione visto che ci sono parecchie regolazioni da affinare e che il sub pur avendo una bella risposta e' ancora localizzabile dietro.Comunque il tempo c'e' :hahahah: ....
Ma certo, e poi aspetta un attimo di avere anche i wf operativi.. ;)
Sulla carta mi piace la banda dell'MW150, con gli MW170 in porta è plausibile spostare il passa alto del mid più su, sono curioso di vedere a quanto ti attesterai.
Ho qualche perplessità sul guadagno "a palla" dell'ampli sub.
"alta fedeltà" è un termine di marketing e un terreno di scontro.
"my - fy" è libertà di pensiero, il miglior compromesso per ognuno e rispetto per ogni appassionato di musica.
La "hi - fi" d'élite non esiste.
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1573

Messaggio da Joe62 »

Marsur ha scritto:
Joe62 ha scritto:Annoto che ho messo al massimo il gain dell'ampli sub altrimenti non riusciva a stare dietro agli altri finali.Devo poi capire come funziona il discorso ritardi, ho inserito le distanze tra speaker e testa guidatore del settaggio dei vari canali ma dovro' verificare con qualche disco conosciuto per bene la reale scena sonora che mi si prospetta,per ora ho un po' di confusione visto che ci sono parecchie regolazioni da affinare e che il sub pur avendo una bella risposta e' ancora localizzabile dietro.Comunque il tempo c'e' :hahahah: ....
Ho qualche perplessità sul guadagno "a palla" dell'ampli sub.
Ho il livello del canale sub al massimo nel processore, se non alzo anche il gain del finale addio bassi .....


Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
bravohiend
Midrange
Messaggi: 2776
Iscritto il: 24 mag 2012, 10:44
Località: napoli

Re: La Picasso di Joe62

#1574

Messaggio da bravohiend »

per il sub e' il pb a 80hz che te lo fa' localizzare :yes:
w.i.p. in corso(ma chi me lo ha fatto fare..)

uno di quelli dell'audiocarsterIoteam
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1575

Messaggio da Joe62 »

bravohiend ha scritto:per il sub e' il pb a 80hz che te lo fa' localizzare :yes:
Si, stasera ho trafficato con le regolazioni, evidentemente sono lungi dal padroneggiare questo diavolo di processore... infatti quando ho richiamato il set a video dopo aver scollegato il director che non ne vuole sapere di lavorare con il pc mi sono accorto che il livello sub non era al massimo e quindi abbassato il gain dell'ampli ho trovato il giusto equilibrio.... ora con il potenziometro ad un quarto l'Orion riesce a far muovere il sub come si deve! Inoltre ho ritoccato tutti i tagli dopo una settimana di ascolti: adesso sub a 58 hz,mid a 150/2850 hz e tw a 3000 hz .... molte anomalie come la voce nasale ,le alte leggermente sibilanti ed una certa confusione nella gamma media sono andate a posto.... La dinamica ne ha guadagnato come la chiarezza degli strumenti ad alto volume... Poi c'erano tutte le misure dei ritardi sballate di diversi cm.,forse quando ho lavorato sulle frequenze ho richiamato un set sbagliato e quindi sono andato a salvare con i dati falsati.Insomma il lavoro non manca di certo, non avrò modo di annoiarmi....

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1576

Messaggio da Joe62 »

Nel frattempo mi godo un po di musica come si deve!Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 10420
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: La Picasso di Joe62

#1577

Messaggio da Alessio Giomi »

Joe62 ha scritto:Nel frattempo mi godo un po di musica come si deve!Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
La piu bella versione di hotel california mai ascoltata... Ho anche il dvd!! :)
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1578

Messaggio da Joe62 »

Alessio Giomi ha scritto:
Joe62 ha scritto:Nel frattempo mi godo un po di musica come si deve!Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
La piu bella versione di hotel california mai ascoltata... Ho anche il dvd!! :)
Infatti è il dvd rippato in pcm Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
max1974
Midrange
Messaggi: 1587
Iscritto il: 24 giu 2016, 12:56
Località: Conca Ternana nell'Umbria del Sud

Re: La Picasso di Joe62

#1579

Messaggio da max1974 »

Joe, tutto questo lavoro di installazione maniacale curato nei minimi dettagli e poi mi lasci il pomello del cambio così?
Non ci siamo!

Dai, fai qualcosa. Rivestilo, impellalo. Su, così stona ;)
MASSIMO

Auto: VW Passat Variant

Sorgente: Pioneer DEH-80PRS / Kenwood KRC-658R / Kenwood KDC-C469 modificato
Ampli Woofer: 2 x Zapco Z100 in dual mono
Ampli Tweeter: Zapco Z50S2II
Ampli Sub: Zapco Z150
Altoparlanti FA: Kit 2 vie Focal 165AS
Subwoofer: Ciare CW254 in bass reflex
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1580

Messaggio da Joe62 »

max1974 ha scritto:Joe, tutto questo lavoro di installazione maniacale curato nei minimi dettagli e poi mi lasci il pomello del cambio così?
Non ci siamo!

Dai, fai qualcosa. Rivestilo, impellalo. Su, così stona ;)
Più che altro devo sostituirlo,per la serie domani lo ordino Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Rispondi

Torna a “La mia Auto - Work in Progress”