a/d/s 460m

Rispondi
Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

a/d/s 460m

#1

Messaggio da nanach77 »

Vi scrivo perchè per adesso non ne cavo piedi.
Vorrei collegare il mio ampli a ponte ma ho trovato un pò di problemi.
Dal manuale le impostazioniche dovevo fare le ho fatto ed il risultato è zero suono da entrambi i canali.
Ho provato a staccare anche un fusilbile alla volta ottenendo un leggero suono disturbato su un canale.
Chi mi aiuta a capire se il finale ha qualche problema?
Il finale comunque funziona perfettamente se lo faccio andare sui 4 canali fullrange.
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Avatar utente
djbert88
Midrange
Messaggi: 1953
Iscritto il: 23 mag 2012, 21:50
Località: prov di Reggio Calabria
Contatta:

Re: a/d/s 460m

#2

Messaggio da djbert88 »

nanach77 ha scritto:Vi scrivo perchè per adesso non ne cavo piedi.
Vorrei collegare il mio ampli a ponte ma ho trovato un pò di problemi.
Dal manuale le impostazioniche dovevo fare le ho fatto ed il risultato è zero suono da entrambi i canali.
Ho provato a staccare anche un fusilbile alla volta ottenendo un leggero suono disturbato su un canale.
Chi mi aiuta a capire se il finale ha qualche problema?
Il finale comunque funziona perfettamente se lo faccio andare sui 4 canali fullrange.
Hai guardato il manuale dell'M460 o del 460MX? Forse le configurazioni per mandarlo a ponte sono diverse O_O
Un uomo fa quello che è suo dovere fare, quali che siano le conseguenze personali, quali che siano gli ostacoli, i pericoli o le pressioni.
Questa è la base di tutta la moralità umana.
Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

Re: a/d/s 460m

#3

Messaggio da nanach77 »

djbert88 ha scritto:
nanach77 ha scritto:Vi scrivo perchè per adesso non ne cavo piedi.
Vorrei collegare il mio ampli a ponte ma ho trovato un pò di problemi.
Dal manuale le impostazioniche dovevo fare le ho fatto ed il risultato è zero suono da entrambi i canali.
Ho provato a staccare anche un fusilbile alla volta ottenendo un leggero suono disturbato su un canale.
Chi mi aiuta a capire se il finale ha qualche problema?
Il finale comunque funziona perfettamente se lo faccio andare sui 4 canali fullrange.
Hai guardato il manuale dell'M460 o del 460MX? Forse le configurazioni per mandarlo a ponte sono diverse O_O
Ciao dj ho chiesto a niko che possiede già questi tipi di finali e mi ha detto che la configurazione era quella.
Poi il manuale che mi hai spedito è lo stesso per entrambi i finali.
Male che vada sento qualche esperto del forum e lo mando a sistemarlo.
Il suono di quell'ampli è favolo, ma lo voglio sentire ion tutte le salse.
Speriami si risolva bene
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

Re: a/d/s 460m

#4

Messaggio da nanach77 »

Aggiorno la situazione, aspettando di sentire l'esperto, ho capito che alla fine il problema potrebbe essere la configurazione del finale.
Ho provato a configurare un pò a naso e seguente gli schemi dei manuali e per adesso suona senza problemi ne bump vari.
Il problema quindi sta nella configurazione, almeno credo, adesso mi godo questi ultimi istanti di ferie e poi presenterò l'impianto a tutti voi curiosoni :D
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Avatar utente
djbert88
Midrange
Messaggi: 1953
Iscritto il: 23 mag 2012, 21:50
Località: prov di Reggio Calabria
Contatta:

Re: a/d/s 460m

#5

Messaggio da djbert88 »

Felice di sentire che hai risolto.
Quindi tra M e MX cambia la configurazione?
Magari posta uno schemino cosi' magari lo salviamo per qualche fortunato possessore di un M460 :)
Un uomo fa quello che è suo dovere fare, quali che siano le conseguenze personali, quali che siano gli ostacoli, i pericoli o le pressioni.
Questa è la base di tutta la moralità umana.
Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

Re: a/d/s 460m

#6

Messaggio da nanach77 »

djbert88 ha scritto:Felice di sentire che hai risolto.
Quindi tra M e MX cambia la configurazione?
Magari posta uno schemino cosi' magari lo salviamo per qualche fortunato possessore di un M460 :)

No Vince a quanto pare entrambi finali usano le stesse configurazioni, tantè che facendo prove su prove su entrambi i finali ottenevo gli stessi risultati.
Cmq si appena Roberto mi darà una risposta definitiva posterò le configurazioni per far andare in bridge sia il 450mx che il 460m
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Rispondi

Torna a “Amplificatori”