ampli zapco studio 150 in protezione

Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

Re: ampli zapco studio 150 in protezione

#21

Messaggio da nanach77 »

kathmandu' ha scritto:
nanach77 ha scritto:Una storia del genere mi era capitata con un audison lrx e in dovinate che cosa era?
La massa dell'ampli collegata a [email protected]
Sarà banale ma controlla le masse e vedi se cambia.
Spruzza anche del CRC
No non è la massa perchè gli altri ampli suonano tranquillamente..potrebbe essere come dice doc un guasto al circuito di protezione perchè comunque componenti danneggiati tipo resistenze bruciate non ne vedo..

Anche a me gli altri funzionavano :) ed era la sua massa collegata alla [email protected]
Poi se tu sei sicuro che c'è il danno allora......................
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#22

Messaggio da kathmandu' »

nanach77 ha scritto:
kathmandu' ha scritto:
nanach77 ha scritto:Una storia del genere mi era capitata con un audison lrx e in dovinate che cosa era?
La massa dell'ampli collegata a [email protected]
Sarà banale ma controlla le masse e vedi se cambia.
Spruzza anche del CRC
No non è la massa perchè gli altri ampli suonano tranquillamente..potrebbe essere come dice doc un guasto al circuito di protezione perchè comunque componenti danneggiati tipo resistenze bruciate non ne vedo..

Anche a me gli altri funzionavano :) ed era la sua massa collegata alla [email protected]
Poi se tu sei sicuro che c'è il danno allora......................
intendevo gli altri ampli collegati al posto suo..quindi dato che con lo stesso cablaggio gli altri ampli provati funzionano il problema sta nell'ampli non nella massa.. :)
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#23

Messaggio da kathmandu' »

Pietro PDP ha scritto:Io penso che rotto non se lo prende nessuno, mentre riparato visto che non penso costi un occhio della testa sia più semplice e ci guadagni anche di più.
Lo stai vendendo a 100 €, il prezzo se funzionante oscilla tra 200 e 300 €, non penso che spendi quelle cifre per la riparazione, poi ti fai fare un preventivo e ti togli i dubbi.
Se ti costa di più a quel punto provi a venderlo rotto a qualche riparatore che ha voglia di ripararlo, poi vedi tu :) ...
Il tuo ragionamento non fa una piega..purtroppo in questo periodo non ho ne tempo ne modo di farlo sistemare..non è detto che in futuro lo metto a posto e me lo tengo oppure lo vendo al suo prezzo di mercato..nell'attesa se qualcuno che ha voglia di ripararlo fosse interessato... :sbusin:
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
Wolf
Coassiale
Messaggi: 8
Iscritto il: 23 nov 2013, 17:47

Re: ampli zapco studio 150 in protezione

#24

Messaggio da Wolf »

Ed eccomi anch'io alle prese con lo Zapco che va in protezione random, questa volta si tratta dello studio 500. Ha pure il fondo in plexi e alla ventola mancano 3 alette e di questo ovviamente il venditore non ne ha menzionato, non sono tanto tranquillo. Ho gia' parlato per telefono con tecnico di Audiolaboratory, dove lo mandero' a fare controllare. Vedremo l'esito.
Golf IV
Pioneer P88 rsII
Tweeter Ls 29 neo ampli a/d/s pq 10
Woofer Hertz ml 1600 ampli Zapco Studio 500
Sub Rainbow Hammer 12' Ampli PPi Art 600.2
Avatar utente
Frank-75
Woofer
Messaggi: 1489
Iscritto il: 10 giu 2012, 10:24
Località: Parma

Re: ampli zapco studio 150 in protezione

#25

Messaggio da Frank-75 »

Cioè hai las ventolina con 3 pale mancanti? Ho capito bene?
Avatar utente
Wolf
Coassiale
Messaggi: 8
Iscritto il: 23 nov 2013, 17:47

Re: ampli zapco studio 150 in protezione

#26

Messaggio da Wolf »

Frank-75 ha scritto:Cioè hai las ventolina con 3 pale mancanti? Ho capito bene?
Si, e i pezzi non sono rimasti dentro, comunque, ho parlato con un tecnico di Audiolaboratory e per lui il problema non dipende da quello, anche se verra' sostituita. Vedro' quando lo guarda il responso del controllo, speriamo in nulla di grave.
Golf IV
Pioneer P88 rsII
Tweeter Ls 29 neo ampli a/d/s pq 10
Woofer Hertz ml 1600 ampli Zapco Studio 500
Sub Rainbow Hammer 12' Ampli PPi Art 600.2
Avatar utente
Frank-75
Woofer
Messaggi: 1489
Iscritto il: 10 giu 2012, 10:24
Località: Parma

Re: ampli zapco studio 150 in protezione

#27

Messaggio da Frank-75 »

Più che altro è che la ventola sarà sbilanciatissima e l' efficenza di raffereddamento ridotta
Avatar utente
Wolf
Coassiale
Messaggi: 8
Iscritto il: 23 nov 2013, 17:47

Re: ampli zapco studio 150 in protezione

#28

Messaggio da Wolf »

si ma va in protezione anche da poco che e' acceso e volume basso, quindi neanche tiepido, la ventola gira, poi parte forte e in quel momento l'ampli stacca e dopo un po' riprende. Certo che per rompere la ventola, ma.....In ogni caso spero di sistemarlo perche' se un giorno lo volessi vendere, deve essere perfetto.
Golf IV
Pioneer P88 rsII
Tweeter Ls 29 neo ampli a/d/s pq 10
Woofer Hertz ml 1600 ampli Zapco Studio 500
Sub Rainbow Hammer 12' Ampli PPi Art 600.2
Rispondi

Torna a “Amplificatori”