ampli zapco studio 150 in protezione

Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

ampli zapco studio 150 in protezione

#1

Messaggio da kathmandu' »

Ciao ragazzi ho un ampli zapco studio 150 che dopo circa un minuto che è acceso e suona,mi va in protezione altalenante..nel seso che passa dal led verde a quello rosso in continuazione con conseguente interruzione dell'audio sempre a tratti...cosa puo' avere?
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43
Località: un po' di qua, un po' di la..
Contatta:

Re: ampli zapco studio 150 in protezione

#2

Messaggio da pergo »

anche non collegando gli altoparlanti?
anche non suonando?
Nessuno può farvi sentire inferiori senza il vostro consenso
Tutto è facile, per chi non deve farlo.
Ciao Dude! Insegna agli angeli come essere pedanti, logorroici e inconcludenti!
Immagine
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#3

Messaggio da kathmandu' »

Si ho appena provato,fa lo stesso come prima..si accende funziona tipo 30- 40 secondi poi inizia ad alternare rosso e verde...due secondi di rosso e uno di verde...
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43
Località: un po' di qua, un po' di la..
Contatta:

Re: ampli zapco studio 150 in protezione

#4

Messaggio da pergo »

mmh mai sentita una cosa del genere.
Sicuramente è da mandare in assistenza.
Nessuno può farvi sentire inferiori senza il vostro consenso
Tutto è facile, per chi non deve farlo.
Ciao Dude! Insegna agli angeli come essere pedanti, logorroici e inconcludenti!
Immagine
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#5

Messaggio da kathmandu' »

Normalmente se va in protezione quasi subito da cosa puo' dipendere?io ho cercato di vedere se ci fosse qualche resistenza cotta ma non mi pare di aver riscontrato nulla di anomalo..inoltre l'ampli non è mai stato riparato,non ci sono tracce di sfiammate..nulla di nulla..bah..
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43
Località: un po' di qua, un po' di la..
Contatta:

Re: ampli zapco studio 150 in protezione

#6

Messaggio da pergo »

la tua è una protezione anomala.
O va in protezione all'accensione (direttamente, in caso di problemi grossi), o non ci va.
Il fatto che "suoni", anche se per 30 secondi, ti dice che problemi grossissimi e costosi non ce ne sono (come finali bruciati, ecc ecc), quindi solo piccolezze che sono un centro assistenza può rilevare con strumentazione idonea.
Nessuno può farvi sentire inferiori senza il vostro consenso
Tutto è facile, per chi non deve farlo.
Ciao Dude! Insegna agli angeli come essere pedanti, logorroici e inconcludenti!
Immagine
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#7

Messaggio da kathmandu' »

Ho capito..provero' a portarlo in assistenza allora..grazie :)
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
Kristo
Moderatore
Moderatore
Messaggi: 1808
Iscritto il: 23 mag 2012, 16:31
Località: Narni (TR)
Contatta:

Re: ampli zapco studio 150 in protezione

#8

Messaggio da Kristo »

Hai provato a controllare tutta la linea di alimentazione?
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#9

Messaggio da kathmandu' »

Kristo ha scritto:Hai provato a controllare tutta la linea di alimentazione?
no diciamo che non sono proprio del tutto esperto..diodi e condensatori ad occhio si vede se hanno qualcosa che non va?o bisogna misurarli con il tester?
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
Fabio555
Woofer
Messaggi: 1408
Iscritto il: 20 giu 2012, 3:41

Re: ampli zapco studio 150 in protezione

#10

Messaggio da Fabio555 »

Stesso problema, ma con uno zapco z100 mono.
Suona ma ogni tanto va in protezione, si accende la luce rossa e verde alternatamente.
Il bello è che non ci va sempre.
Ho smontato la scheda e controllato i finali e sono ok.
Purtroppo avevo fretta e non sono riuscito a fare altre prove.
Appena torno in Italia vedo se mi riesce
Ciao
Avatar utente
zetapi
Woofer
Messaggi: 1466
Iscritto il: 27 mag 2012, 0:24

Re: ampli zapco studio 150 in protezione

#11

Messaggio da zetapi »

.
Ultima modifica di zetapi il 8 mar 2019, 1:03, modificato 1 volta in totale.
Avatar utente
Doc_Zero
Midrange
Messaggi: 1630
Iscritto il: 3 giu 2012, 15:02
Località: Roma

Re: ampli zapco studio 150 in protezione

#12

Messaggio da Doc_Zero »

Magari è il circuito di protezione che si è guastato, probabilmente un danno poco costoso da sistemare su un finale che merita decisamente di essere rimesso a posto
Mini Cooper S

Alpine IVA-D106 + PXA-H701
Ground Zero GZPA Ref 4XS --> MP Z-tweeter mkII + Focal 3W2 Be
Ground Zero GZPA Ref 2XS --> Focal 6W3 Be
Ground Zero GZRA 2.350G --> JL 10W3v3-4
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 4853
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: ampli zapco studio 150 in protezione

#13

Messaggio da mark3004 »

Doc_Zero ha scritto:Magari è il circuito di protezione che si è guastato, probabilmente un danno poco costoso da sistemare su un finale che merita decisamente di essere rimesso a posto
Già, dipende sempre da chi lo porta, ci sono certe "zappe" in giro... :gangs:
Tuning in progress......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) Diyma R12
AMP TW/SUB: Zapco Z-150.4LX
AMP MID/WF: Zapco Z-150.4LX
Avatar utente
nanach77
Subwoofer
Messaggi: 254
Iscritto il: 25 mag 2012, 21:46

Re: ampli zapco studio 150 in protezione

#14

Messaggio da nanach77 »

Una storia del genere mi era capitata con un audison lrx e in dovinate che cosa era?
La massa dell'ampli collegata a [email protected]
Sarà banale ma controlla le masse e vedi se cambia.
Spruzza anche del CRC
carpc
jmlab 2vie --- A/D/S 450mx
dynaudio 160gt--- A/D/S 460m vs zapco studio 300x
jl 10w6v2-d4--- orion hcca 250
Avatar utente
zetapi
Woofer
Messaggi: 1466
Iscritto il: 27 mag 2012, 0:24

Re: ampli zapco studio 150 in protezione

#15

Messaggio da zetapi »

.
Ultima modifica di zetapi il 8 mar 2019, 1:03, modificato 1 volta in totale.
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#16

Messaggio da kathmandu' »

nanach77 ha scritto:Una storia del genere mi era capitata con un audison lrx e in dovinate che cosa era?
La massa dell'ampli collegata a [email protected]
Sarà banale ma controlla le masse e vedi se cambia.
Spruzza anche del CRC
No non è la massa perchè gli altri ampli suonano tranquillamente..potrebbe essere come dice doc un guasto al circuito di protezione perchè comunque componenti danneggiati tipo resistenze bruciate non ne vedo..
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#17

Messaggio da kathmandu' »

zetapi ha scritto:comunque, assicurarsi che non ci sia qualche saldature rotta non è una cosa difficile da fare.
in un ampli di quell'età è possibile,anche se è uno zapco.
con un po di c........ si potrebbe risolvere il problema.
pero' se ci fosse qualche saldatura rotta l'ampli non dovrebbe suonare nemmeno appena acceso..o sbaglio?
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
Pietro PDP
Midrange
Messaggi: 2498
Iscritto il: 24 mag 2012, 2:21
Località: San Cesareo (Roma)

Re: ampli zapco studio 150 in protezione

#18

Messaggio da Pietro PDP »

Scusa sei di Latina passa ad Aprilia e portalo a far vedere, meglio di così :) ...
Pietro

Tutti si sentono più furbi degli altri, ma sono così ottusi da non rendersi conto che gli altri non sono fessi ...

Gli anni passano, le orecchie migliorano ...

Amministratore Delegato dell' AudioCarSterIo ...
Avatar utente
kathmandu'
Woofer
Messaggi: 849
Iscritto il: 8 giu 2012, 12:56
Località: latina

Re: ampli zapco studio 150 in protezione

#19

Messaggio da kathmandu' »

Pietro PDP ha scritto:Scusa sei di Latina passa ad Aprilia e portalo a far vedere, meglio di così :) ...
Si è quello che avevo pensato se decidessi di farlo vedere a qualcuno..adesso per cause di forza maggiore sono impossibilitato a farlo..l'ho messo in vendita cosi' com'è,se dovesse interessare a qualcuno bene altrimenti piu in la lo faro' sistemare.. :)
alpine cda 9853r
soundstream reference 1000sx -->focal 6k2p-technology ls29neo
orion hcca 250 competition --> jl audio 12w3v3-4
Avatar utente
Pietro PDP
Midrange
Messaggi: 2498
Iscritto il: 24 mag 2012, 2:21
Località: San Cesareo (Roma)

Re: ampli zapco studio 150 in protezione

#20

Messaggio da Pietro PDP »

Io penso che rotto non se lo prende nessuno, mentre riparato visto che non penso costi un occhio della testa sia più semplice e ci guadagni anche di più.
Lo stai vendendo a 100 €, il prezzo se funzionante oscilla tra 200 e 300 €, non penso che spendi quelle cifre per la riparazione, poi ti fai fare un preventivo e ti togli i dubbi.
Se ti costa di più a quel punto provi a venderlo rotto a qualche riparatore che ha voglia di ripararlo, poi vedi tu :) ...
Pietro

Tutti si sentono più furbi degli altri, ma sono così ottusi da non rendersi conto che gli altri non sono fessi ...

Gli anni passano, le orecchie migliorano ...

Amministratore Delegato dell' AudioCarSterIo ...
Rispondi

Torna a “Amplificatori”