Relè per remote

Avatar utente
Josepheaten
Subwoofer
Messaggi: 376
Iscritto il: 3 set 2012, 10:35

Re: R: Relè per remote

#141

Messaggio da Josepheaten »

anche io l'ho realizzato...Immagine
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#142

Messaggio da polo 9n3 »

pergo ha scritto:ritardo in accensione regolabile da 2 secondi a 8 secondi
nessun ritardo in spegnimento

Immagine
ragazzi sto cercando di realizzare il circuito suggerito da pergo. ho soltanto bisogno di sapere se può essere sostituito il diodo bzv55c6v2 e con quale. è se volessi mettere un led devo cambiare i valori di qualche resistenza? e lo potrei mettere in parallelo al relè giusto?
grazie
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43

Re: Relè per remote

#143

Messaggio da pergo »

bzv55c6v2 è uno zener da 6.2v.
Puoi sostituirlo con qualsiasi zener da 6.2v...ogni negozio di componenti ha un surrogato.

Il led va in parallelo al relè e ha bisogno di una propria resistenza di limitazione da 2.2k-10k.
Ciao Scagliarini! Insegna agli angeli come essere pedanti, logorroici e falliti!
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#144

Messaggio da polo 9n3 »

perfetto grazie.. appena l'ho finito posto una foto
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#145

Messaggio da polo 9n3 »

eccolo ragazzi.. appena finito :)
Allegati
IMG-20141123-WA0001.jpg
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#146

Messaggio da polo 9n3 »

i componenti sono tutti riciclati soltanto la basetta millefori e e una resistenza da 1M ho dovuto comprare
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
gigi856
Woofer
Messaggi: 827
Iscritto il: 17 giu 2012, 19:58
Località: Caserta

Re: Relè per remote

#147

Messaggio da gigi856 »

Bello ;) però forse ti conveniva comprare anche un portafusibile perchè senno se si brucia la vedo un pò difficile cambiarlo :)
SS R3004 / Abola Synthesis Limited SS 12M / Genesis dual mono
SS 18w / Steg K2/03 JlAudio 13W7 / JLAudio 1000/1 Car-Pc I53570K RCA/Tasker-TSK1032
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#148

Messaggio da polo 9n3 »

mi sa che devo darti ragione. appena ho un attimo mi conviene modificarlo :)
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#149

Messaggio da polo 9n3 »

ragazzi ho montato il circuito in macchina e come al solito a me i problemi non mancano mai. (stessa cosa succede a banco solo che inizialmente non lo avevo provato proprio del tutto).
allora succedeva che:
in accensione tutto apposto con ritardo, quando invece spegnevo la sorgente gli ampli rimanevano ancora accesi x circa un minuto.
allora ho pensato di mettere una resistenza verso massa sull'ingresso remote, come la vedete come soluzione? fatto sta che l'ho messa da 22k e a banco si spegneva quando toglievo il remote. quando la monto in auto a volume alto i fari dell'auto fanno alti e bassi e noto qualcosa che non va. dopo un Po si spengono gli ampli. allora ho pensato che magari ad alto volume i remote degli ampli richiedono più corrente e il circuito stacca e attacca a causa della resistenza che ho messo forse troppo piccola, e mi fa quel disturbo sui fari perché in pratica gli ampli si accendono e spengono in modo velocissimo.
oggi ho provato una resistenza da 47k e sembra che non ci sono problemi.
che ne pensate?
scusate il papiro per dire poco ma ho preferito spiegare bene il problema. :)
grazie mille luca
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43

Re: Relè per remote

#150

Messaggio da pergo »

47k va bene
Ciao Scagliarini! Insegna agli angeli come essere pedanti, logorroici e falliti!
Avatar utente
polo 9n3
Subwoofer
Messaggi: 619
Iscritto il: 15 ago 2013, 21:14
Località: terracina (LT)

Re: Relè per remote

#151

Messaggio da polo 9n3 »

grazie mille Federico. quindi è proprio una mancanza del circuito giusto? o è una cosa capitata a me?
grazie ancora
sorgente alpine iva w502r
processore pxa h701
phoenix gold ti 1000.2 su jl12w6v2 8ohm
Orion hcca 250r su rainbow 4ohm
A/D/S PQ 10 su ml280 e tec tsw 4md
Avatar utente
pergo
Midrange
Messaggi: 2290
Iscritto il: 23 mag 2012, 19:43

Re: Relè per remote

#152

Messaggio da pergo »

Immagine
Ciao Scagliarini! Insegna agli angeli come essere pedanti, logorroici e falliti!
Avatar utente
Betelgeuse
Subwoofer
Messaggi: 247
Iscritto il: 11 feb 2015, 18:31

Re: Relè per remote

#153

Messaggio da Betelgeuse »

Kappagi ha scritto:ecco il circuito......
questo ha il vantaggio di avere un assorbimento irrisorio per il rem della sorgente ...

Immagine
Fatto senza led :

Immagine

Fantastico :) 1.3 mA di assorbimento sul remote

in cascata un regolatore pwm per le ventole

Immagine

:yes: :yes: :yes:
Avatar utente
headhunterz
Midrange
Messaggi: 1982
Iscritto il: 31 dic 2012, 20:24
Località: Palermo

Re: Relè per remote

#154

Messaggio da headhunterz »

Bel lavoro :D
Rispondi

Torna a “Accessori di Alimentazione”