La Picasso di Joe62

Descrivi il tuo impianto mostrando fasi installative, soluzioni adottate, evoluzioni e risultati
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1661

Messaggio da Joe62 »

Aggiorno segnalando che il DRC MP e' gia' arrivato da qualche giorno, attendo solo del materiale che ci mette un po' di tempo per arrivare dalla Cina, pulsanti e indicatori di tensione e temperatura che sono dipartiti con il furto del mobiletto.Intanto ho installato il programma del Bit 9 dal dischetto nel PC ma non vuole partire ,l'errore che indica e' "Bit9 ha smesso di funzionare" e pertanto ho disinstallato il programma e scaricato dal sito Audison l'ultima versione ma anche questa non vuol partire, stesso errore.Ho controllato i requisiti richiesti e il PC rientra nelle specifiche ,tra l'altro il programma del DSP Helix girava tranquillamente senza problemi.Puo' essere che ci sia qualche impostazione da cambiare ma devo chiedere ad un amico che mastica informatica molto piu' di me e per ora a ferragosto non e' il caso. A qualcuno e' capitato?
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1662

Messaggio da Joe62 »

Questo è l'errore...Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk

Citroen Xsara Picasso -->Work in Progress
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 5100
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: La Picasso di Joe62

#1663

Messaggio da mark3004 »

Anche disinstllando spesso windows si tiene alcune librerie (kernels, drivers...), sarebbe prima cosa scovare ed eliminare anche quelle.

Sent from my LGMP450 using Tapatalk

Once upon a time......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) 2x Peerless 830452
AMP TW/SUB: Alpine MRV-F900
AMP MID/WF: Alpine MRV-F900
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 5100
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: La Picasso di Joe62

#1664

Messaggio da mark3004 »

Prova sia ad avviare il programma come amministratore oppure in modalità compatibile per un'altra versione windows. ;)

Sent from my LGMP450 using Tapatalk

Once upon a time......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) 2x Peerless 830452
AMP TW/SUB: Alpine MRV-F900
AMP MID/WF: Alpine MRV-F900
Avatar utente
Brian
Woofer
Messaggi: 1454
Iscritto il: 14 gen 2018, 10:07

Re: La Picasso di Joe62

#1665

Messaggio da Brian »

prova a vedere quando installi il programma, prima di chiudere apri Show details, controlla che:
Microsoft NET Framework is already installed!
Visual C + + 2015 Redistributable is already installed!

se non sono installati, li devi attivare in Windows.
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1666

Messaggio da Joe62 »

Ok appena ho tempo farò queste prove, grazie per i suggerimenti e buon Ferragosto.

Inviato dal mio SM-G955F utilizzando Tapatalk

Citroen Xsara Picasso -->Work in Progress
Avatar utente
ozama
Supertweeter
Messaggi: 7332
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: La Picasso di Joe62

#1667

Messaggio da ozama »

Io, mai avuti.
Ma lo fa con il processore collegato? Dopo quanto tempo?
Visto così, sembra che si sconnetta il processore. :hmm:
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Faital Pro prototipo.
Amplificatore Audison AP1d su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1668

Messaggio da Joe62 »

Ho scaricato il programma sul mio computer in ufficio e parte senza problemi ..... no il processore ovviamente non è collegato volevo vedere il demo ma quando clicco l'icona per avviarlo dopo qualche secondo compare il messaggio di errore.

Inviato dal mio SM-G955F utilizzando Tapatalk

Citroen Xsara Picasso -->Work in Progress
Avatar utente
ozama
Supertweeter
Messaggi: 7332
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: La Picasso di Joe62

#1669

Messaggio da ozama »

Allora penso che sia per i motivi che ti hanno detto.. :hmm:
Sul mio portatile, mai avuto problemi, in effetti. Ed ho Windows 7 pro, 64 bit.
Prova a mandare e-mail ad Audison. Di solito rispondono al massimo il giorno dopo, SE NON SONO IN FERIE.. ^^
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Faital Pro prototipo.
Amplificatore Audison AP1d su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1670

Messaggio da Joe62 »

Ciao a tutti
e' passato piu' di un anno dall'ultimo post, dove i problemi con l'applicazione Audison che non funzionava li ho risolti semplicemente cambiando il PC portatile.
Purtroppo dopo qualche mese dal furto ho deciso di sospendere il ripristino dell'impianto..... il fatto di essere entrato nel mirino di questi delinquenti mi ha frenato, mi aspettavo e mi aspetto sempre qualche altra visita e per questo ho lasciato la plancia nello stato in cui l'ho trovata in attesa di tempi migliori.

Ho da poco ripreso ha trafficare sulla mia vecchia e fedele Picasso in virtu' del fatto che ho deciso di adattare il mio chiamiamolo "laboratorio" alla sua originale funzione di garage e quindi ospitare nelle ore notturne la vettura.
Ho gia' cominciato a fare spazio eliminando il vecchio ed ingombrante ripiano da lavoro, sostituito dal banco fresatrice/sega circolare montato su ruote. Prossimamente aggancio un ripiano supplementare basculante per estendere la superficie in caso di necessita' .... al bisogno sposto tutto il gruppo al centro del garage ,posizione piu' agevole e pratica per alcuni tipi di lavoro.Inoltre a breve faro' montare un grande soppalco per riporre tutte le cose che conservo all'interno del box.
Al termine togliendo mobili e scaffalature varie dovrei avere anche lo spazio per lavorare con l'auto all'interno con tutti i vantaggi del caso.
Appena possibile pubblico qualche cosa che ho fatto in queste ultime settimane....
Allegati
20210320_194522.jpg
20210325_233919.jpg
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 10420
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: La Picasso di Joe62

#1671

Messaggio da Alessio Giomi »

Bentornato!!
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1672

Messaggio da Joe62 »

Ciao Alessio

Inviato dal mio SM-G955F utilizzando Tapatalk

Citroen Xsara Picasso -->Work in Progress
Avatar utente
Lustrike
Woofer
Messaggi: 1174
Iscritto il: 25 apr 2017, 23:32

Re: La Picasso di Joe62

#1673

Messaggio da Lustrike »

Bel banco e bellissima la fresa regolata con il crick a pantografo (molto ingegnoso! mi piacerebbe vedere più nel dettaglio come l'hai fissata).
Mi piacciono un sacco queste realizzazione home made.
Ma.... con le ruote non rischi che mentre lavori ti si sposti sotto?

Ciao e buon lavoro.
Sorgente: CarPC con DAW
FA: Audio Art 240.4XE ->> Kit 2 vie Monza (tw MT25 & mw MW130) biamplificato
Avatar utente
davide_chinelli
Tweeter
Messaggi: 4072
Iscritto il: 1 giu 2012, 19:27
Località: Stradella (PV)

Re: La Picasso di Joe62

#1674

Messaggio da davide_chinelli »

Beh, le 4 agli angoli a me sembrano col freno...
Avatar utente
Lustrike
Woofer
Messaggi: 1174
Iscritto il: 25 apr 2017, 23:32

Re: La Picasso di Joe62

#1675

Messaggio da Lustrike »

Giusto!
Non l'avevo notato....
Sorgente: CarPC con DAW
FA: Audio Art 240.4XE ->> Kit 2 vie Monza (tw MT25 & mw MW130) biamplificato
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1676

Messaggio da Joe62 »

Lustrike ha scritto: 29 apr 2021, 18:03 Bel banco e bellissima la fresa regolata con il crick a pantografo (molto ingegnoso! mi piacerebbe vedere più nel dettaglio come l'hai fissata).
Mi piacciono un sacco queste realizzazione home made.
Ma.... con le ruote non rischi che mentre lavori ti si sposti sotto?

Ciao e buon lavoro.
Niente di complicato, posto qualche foto.....
Allegati
20161028_000414.jpg
20161028_000414.jpg (37.22 KiB) Visto 343 volte
20161030_153320.jpg
20161030_153320.jpg (57.19 KiB) Visto 343 volte
20161106_114804.jpg
20161106_114804.jpg (66.56 KiB) Visto 343 volte
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1677

Messaggio da Joe62 »

Il primo problema da risolvere e' : dove metto il piccolo?
Non ci sono molti posti dove piazzarlo in maniera nascosta ma allo stesso tempo a portata di mano e in posizione tale da essere ben visibile....
Allora mi sono inventato qualcosa!
Allegati
drc mp.jpg
drc mp.jpg (14.03 KiB) Visto 331 volte
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1678

Messaggio da Joe62 »

Qui' !
Allegati
20201128_010445.jpg
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1679

Messaggio da Joe62 »

inizio a realizzare il supporto del DRC.....
20201016_235546.jpg
Allegati
20201016_235626.jpg
20201030_211842.jpg
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2048
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1680

Messaggio da Joe62 »

inizio ad assemblare
20201030_235738.jpg
Allegati
20201030_235828.jpg
20201030_212247.jpg
Citroen Xsara Picasso -->Work in Progress
Rispondi

Torna a “La mia Auto - Work in Progress”