La Picasso di Joe62

Descrivi il tuo impianto mostrando fasi installative, soluzioni adottate, evoluzioni e risultati
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1521

Messaggio da Joe62 »

mark3004 ha scritto:Beh, io comunque come prima cosa vedrei di contattare l'assistenza Helix per capire o meno la compatibilità. Se lo sono ti fai dire la soluzione, se non sono più compatibili almeno eviti di perdere tempo e trovi un'altra soluzione. ;)
Certamente questa sara' una via da percorrere anche se per i motivi che ho riportato sopra non credo che i due apparecchi siano incompatibili . :yes:
Citroen Xsara Picasso -->Work in Progress
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 4849
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: La Picasso di Joe62

#1522

Messaggio da mark3004 »

Joe62 ha scritto:
mark3004 ha scritto:Beh, io comunque come prima cosa vedrei di contattare l'assistenza Helix per capire o meno la compatibilità. Se lo sono ti fai dire la soluzione, se non sono più compatibili almeno eviti di perdere tempo e trovi un'altra soluzione. ;)
Certamente questa sara' una via da percorrere anche se per i motivi che ho riportato sopra non credo che i due apparecchi siano incompatibili . :yes:
Ma a parte il messaggio sul pc, mi pare di capire che comunque DSP e director non riescono a colloquiare giusto? Compare ancora il messaggio sul director di aggiornare i firmware?

Riparti da capo, prova a disinstallare tutto (sul pc ovviamente) e fai una installazione ex-novo dell'ultima versione.

DSP e Director come si aggiornano rispettivamente? Cioè collegando il pc ad ognuno di loro o collegandolo solo al DSP (collegato a sua volta al director)

Dico questo (non conoscendo comunque il sistema) perchè a volte (soprattutto preso dalla stanchezza) si tratta di semplici passaggi magari fatti nell'ordine sbagliato.
Tuning in progress......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) Diyma R12
AMP TW/SUB: Zapco Z-150.4LX
AMP MID/WF: Zapco Z-150.4LX
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1523

Messaggio da Joe62 »

Marsur ha scritto:Oppure con gli apparecchi audio-digital-informatici, prova questo:
401_78_350411985_xl.jpg
XD XD
Scherzo Joe.
Ahahahahahah Marsur la tentazione e' forte :D
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1524

Messaggio da Joe62 »

mark3004 ha scritto:
Ma a parte il messaggio sul pc, mi pare di capire che comunque DSP e director non riescono a colloquiare giusto? Compare ancora il messaggio sul director di aggiornare i firmware?

Riparti da capo, prova a disinstallare tutto (sul pc ovviamente) e fai una installazione ex-novo dell'ultima versione.

DSP e Director come si aggiornano rispettivamente? Cioè collegando il pc ad ognuno di loro o collegandolo solo al DSP (collegato a sua volta al director)

Dico questo (non conoscendo comunque il sistema) perchè a volte (soprattutto preso dalla stanchezza) si tratta di semplici passaggi magari fatti nell'ordine sbagliato.
Il messaggio dice infatti proprio questo, comunque i due apparecchi si vedono ma non si "gradiscono"...
Sicuramente rifaro' con piu' calma la procedura disistallando tutto dal pc.
Il DSP non prevede aggiornamento..... e' il Tool che va aggiornato
"Connect your personal computer to the DSP
using the provided USB cable. The required PC
software to configure this signal processor can be
downloaded from the Audiotec Fischer website
http://www.audiotec-fischer.com.
Please note: It is not possible to connect any USB
storage devices.
"
Il Director aggiorna il suo firmware tramite un cavo usb da collegare al Pc e utilizzando un programma scaricato dal sito chiamato Director Updater .
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1525

Messaggio da Joe62 »

QUESTA E' LA PROCEDURA DI AGGIORNAMENTO DEL DIRECTOR

"Informazioni generali sul processo di installazione
Per aggiornare il firmware del DIRECTOR, scaricare il programma e installare tutti i programmi disponibili nella routine di installazione.
Per aggiornare il DIRECTOR, l'utente ha bisogno dei diritti di amministratore sul suo computer .
Chiudere il software DSP PC-Tool, se ancora aperto.
Il processo di aggiornamento può richiedere alcuni minuti.
Si prega di attendere fino a quando non è stato completato.
Durante l'aggiornamento, il dispositivo non deve essere scollegato dall'alimentazione.
Il software DSP PC-Tool non deve essere avviato durante l'aggiornamento.
Installare il driver USB fornito nel programma di installazione.
Puoi anche scaricare il driver USB qui: Scarica driver USB


Per eseguire un aggiornamento, attenersi alla seguente procedura:

Installa il programma di aggiornamento DIRECTOR (riavvia il computer dopo l'installazione iniziale).
Collegare il DIRECTOR al computer tramite USB e accendere il DIRECTOR.
Attivare la funzione "System Update" nel menu del DIRECTOR (Menu -> Sistema -> Aggiornamento del sistema).
Apri il programma di aggiornamento di DIRECTOR.
Attiva il pulsante "Update Director" e segui le istruzioni.


Attenzione: il DIRECTOR si spegne durante il processo. L'accesso ai controlli non è possibile durante l'aggiornamento. Il display rimane spento durante il processo di aggiornamento.

Attenzione: con l'aggiornamento tutte le impostazioni verranno ripristinate ai valori predefiniti e tutte le impostazioni audio memorizzate nel DIRECTOR verranno eliminate!"
Citroen Xsara Picasso -->Work in Progress
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 4849
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: La Picasso di Joe62

#1526

Messaggio da mark3004 »

Ok chiaro, ad ogni modo il processo di update va a buon fine o da qualche errore?
Nel menù del director puoi visualizzare la versione firmware e quindi essere sicuro che l'update è stato fatto?
Tuning in progress......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) Diyma R12
AMP TW/SUB: Zapco Z-150.4LX
AMP MID/WF: Zapco Z-150.4LX
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1527

Messaggio da Joe62 »

mark3004 ha scritto:Ok chiaro, ad ogni modo il processo di update va a buon fine o da qualche errore?
Nel menù del director puoi visualizzare la versione firmware e quindi essere sicuro che l'update è stato fatto?
Nessun errore la procedura e' indicata come correttamente terminata e sul Director compare la versione che e' l'ultima la 1.72 .....
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Marsur
Supertweeter
Messaggi: 8751
Iscritto il: 27 mag 2012, 10:11

Re: La Picasso di Joe62

#1528

Messaggio da Marsur »

Magari servirebbe a poco ma io proverei a googlerare il problema, anche in english language.
Hai visto mai che su qualche altro forum è capitata la stessa cosa e l'hanno poi risolta.
Non mi sento di mettere in discussione l'autorevolezza di Audiotec, ma non sarebbe la prima volta che qualche testafina ci arriva prima dei distributori che, a volte si scontrano con problemi burocratici interni.
"alta fedeltà" è un termine di marketing e un terreno di scontro.
"my - fy" è libertà di pensiero, il miglior compromesso per ognuno e rispetto per ogni appassionato di musica.
La "hi - fi" d'élite non esiste.
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1529

Messaggio da Joe62 »

Sicuramente, ho visto gia' qualcosa e devo studiarmela con attenzione a casa.
meno male che l'English tecnico lo spikko da parecchio tempo....

"May not be much help, I can tell you what I do with the Helix. Unplug director, connect pc to usb on the dsp. Start the PC tool, it will ask to update, which you have already done this. Disconnect usb and power off DSP. Connect director to DSP. Connect pc to director usb, turn on unit. Open director updater. If the director doesn't say it's in update mode you have to go into system settings on the director and activate update mode. Start the update, when done power off unit. Afterwards always connect through the director usb. If this is exactly what you did then you may want to email audiotec. "
Citroen Xsara Picasso -->Work in Progress
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 4849
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: La Picasso di Joe62

#1530

Messaggio da mark3004 »

Joe62 ha scritto:Sicuramente, ho visto gia' qualcosa e devo studiarmela con attenzione a casa.
meno male che l'English tecnico lo spikko da parecchio tempo....

"May not be much help, I can tell you what I do with the Helix. Unplug director, connect pc to usb on the dsp. Start the PC tool, it will ask to update, which you have already done this. Disconnect usb and power off DSP. Connect director to DSP. Connect pc to director usb, turn on unit. Open director updater. If the director doesn't say it's in update mode you have to go into system settings on the director and activate update mode. Start the update, when done power off unit. Afterwards always connect through the director usb. If this is exactly what you did then you may want to email audiotec. "
Non ti resta che provare! :yes:
Tuning in progress......
HU/DSP: Fiio M11/Pioneer P88RSII -> Helix Pro MkII
DRIVERS: (TW)Scan-Speak D3004/60200- (MID)Scan-Speak 12M/4631-G00 - (WF) Tang Band W6-1139SI - (SUB) Diyma R12
AMP TW/SUB: Zapco Z-150.4LX
AMP MID/WF: Zapco Z-150.4LX
Avatar utente
max1974
Midrange
Messaggi: 1586
Iscritto il: 24 giu 2016, 12:56
Località: Conca Ternana nell'Umbria del Sud

Re: La Picasso di Joe62

#1531

Messaggio da max1974 »

Joe62 ha scritto:QUESTA E' LA PROCEDURA DI AGGIORNAMENTO DEL DIRECTOR

"Informazioni generali sul processo di installazione
Per aggiornare il firmware del DIRECTOR, scaricare il programma e installare tutti i programmi disponibili nella routine di installazione.
Per aggiornare il DIRECTOR, l'utente ha bisogno dei diritti di amministratore sul suo computer .
Chiudere il software DSP PC-Tool, se ancora aperto.
Il processo di aggiornamento può richiedere alcuni minuti.
Si prega di attendere fino a quando non è stato completato.
Durante l'aggiornamento, il dispositivo non deve essere scollegato dall'alimentazione.
Il software DSP PC-Tool non deve essere avviato durante l'aggiornamento.
Installare il driver USB fornito nel programma di installazione.
Puoi anche scaricare il driver USB qui: Scarica driver USB


Per eseguire un aggiornamento, attenersi alla seguente procedura:

Installa il programma di aggiornamento DIRECTOR (riavvia il computer dopo l'installazione iniziale).
Collegare il DIRECTOR al computer tramite USB e accendere il DIRECTOR.
Attivare la funzione "System Update" nel menu del DIRECTOR (Menu -> Sistema -> Aggiornamento del sistema).
Apri il programma di aggiornamento di DIRECTOR.
Attiva il pulsante "Update Director" e segui le istruzioni.


Attenzione: il DIRECTOR si spegne durante il processo. L'accesso ai controlli non è possibile durante l'aggiornamento. Il display rimane spento durante il processo di aggiornamento.

Attenzione: con l'aggiornamento tutte le impostazioni verranno ripristinate ai valori predefiniti e tutte le impostazioni audio memorizzate nel DIRECTOR verranno eliminate!"
Ciao Joe.
Leggo che per aggiornare il director servono i diritti di amministratore. Sicuro di averli?
Te lo dico perché a me al lavoro è successo di installare un software senza averli e, anche se l'installazione andava a buon fine è il software si avviava, poi però non funzionava.
Per avere i diritti, quando installi il software, devi cliccare col destro sull'eseguibile e poi selezionare "Run ad administrator".
È solo un'ipotesi, ma è una prova che non costa nulla.
MASSIMO

Auto: VW Passat Variant

Sorgente: Pioneer DEH-80PRS / Kenwood KRC-658R / Kenwood KDC-C469 modificato
Ampli Woofer: 2 x Zapco Z100 in dual mono
Ampli Tweeter: Zapco Z50S2II
Ampli Sub: Zapco Z150
Altoparlanti FA: Kit 2 vie Focal 165AS
Subwoofer: Ciare CW254 in bass reflex
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1532

Messaggio da Joe62 »

max1974 ha scritto:
Joe62 ha scritto:QUESTA E' LA PROCEDURA DI AGGIORNAMENTO DEL DIRECTOR

"Informazioni generali sul processo di installazione
Per aggiornare il firmware del DIRECTOR, scaricare il programma e installare tutti i programmi disponibili nella routine di installazione.
Per aggiornare il DIRECTOR, l'utente ha bisogno dei diritti di amministratore sul suo computer .
Chiudere il software DSP PC-Tool, se ancora aperto.
Il processo di aggiornamento può richiedere alcuni minuti.
Si prega di attendere fino a quando non è stato completato.
Durante l'aggiornamento, il dispositivo non deve essere scollegato dall'alimentazione.
Il software DSP PC-Tool non deve essere avviato durante l'aggiornamento.
Installare il driver USB fornito nel programma di installazione.
Puoi anche scaricare il driver USB qui: Scarica driver USB


Per eseguire un aggiornamento, attenersi alla seguente procedura:

Installa il programma di aggiornamento DIRECTOR (riavvia il computer dopo l'installazione iniziale).
Collegare il DIRECTOR al computer tramite USB e accendere il DIRECTOR.
Attivare la funzione "System Update" nel menu del DIRECTOR (Menu -> Sistema -> Aggiornamento del sistema).
Apri il programma di aggiornamento di DIRECTOR.
Attiva il pulsante "Update Director" e segui le istruzioni.


Attenzione: il DIRECTOR si spegne durante il processo. L'accesso ai controlli non è possibile durante l'aggiornamento. Il display rimane spento durante il processo di aggiornamento.

Attenzione: con l'aggiornamento tutte le impostazioni verranno ripristinate ai valori predefiniti e tutte le impostazioni audio memorizzate nel DIRECTOR verranno eliminate!"
Ciao Joe.
Leggo che per aggiornare il director servono i diritti di amministratore. Sicuro di averli?
Te lo dico perché a me al lavoro è successo di installare un software senza averli e, anche se l'installazione andava a buon fine è il software si avviava, poi però non funzionava.
Per avere i diritti, quando installi il software, devi cliccare col destro sull'eseguibile e poi selezionare "Run ad administrator".
È solo un'ipotesi, ma è una prova che non costa nulla.
Ti ringrazio per il consiglio.
In realtà quando eseguo il programma scaricato mi apre la finestra di richiesta password quindi immagino che in quel momento autorizzo come amministratore l'esecuzione della procedura di istallazione. Ciò non toglie che farò caso a questo particolare quando proverò di nuovo.

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1533

Messaggio da Joe62 »

Eccomi qui,sono appena rincasato dopo qualche ora di lavoro al pc in vettura sperando di risolvere i problemi relativi alla connessione tra DSP e Director. Intanto non ho ancora risolto, ma qualche passo avanti l'ho fatto.....
Dopo aver letto tutto ed il contrario di tutto sul web ho fatto una cosa semplice:staccato il director e connesso il pc al processore acceso. L'ultima versione del tool scaricata la volta scorsa si è immediatamente connessa ed ha aggiornato il DSP.Quindi armato delle più buone intenzioni ho inserito i settaggi che mi ero trascritto in precedenza e salvato in memoria. Quindi ho staccato il pc e riattaccato il Director che alla successiva accensione si è regolarmente connesso come sperato al processore...... sembrava tutto a posto e quindi con una certa aspettativa avviavo la sorgente ed un brano musicale ..... alzo il volume e dall' altoparlante collegato in maniera volante ad un ampli esce il....... silenzio! Insomma non va.....
Allora dico:questo affare va pure senza il controller e quindi stacco il Director e mi ricollego .... dal pc lo escludo e abilito il controllo volume dalla sorgente.
Riaccendo e aumentando il volume finalmente il cono comincia a dare segni di vita mentre il sub dietro si fa sentire con la sua voce... uao come scende......
Ma anche così sento che qualcosa non va ancora ...il suono singhiozza e arriva qualche accenno come di distorsione... Per farla breve ho riprovato con il Director ma non si sente niente.... ci sarà qualcosa che mi sfugge in tutti quei settaggi e prima di fare danno vista l'ora smonto tutto e mi ritiro di buon grado... Alla prossima puntata!Immagine

Inviato dal mio SM-G955F utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 9944
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: La Picasso di Joe62

#1534

Messaggio da Alessio Giomi »

Non mollare Joe!!!!dai che ci sei!
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Avatar utente
Marsur
Supertweeter
Messaggi: 8751
Iscritto il: 27 mag 2012, 10:11

Re: La Picasso di Joe62

#1535

Messaggio da Marsur »

Quoto Alessio. :yes:
Qualche stramaledettissimo settaggio rintanato chissà dove.
Batti il ferro.. :)
"alta fedeltà" è un termine di marketing e un terreno di scontro.
"my - fy" è libertà di pensiero, il miglior compromesso per ognuno e rispetto per ogni appassionato di musica.
La "hi - fi" d'élite non esiste.
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1536

Messaggio da Joe62 »

Qualche volta succede che i problemi stanno dove mai ti aspetteresti di trovarli!
Siccome ho cercato la soluzione del mio problema nei settaggi del processore ho perso diverse serate nel tentativo di trovare il bandolo di questa sporca matassa........ MA!
Non mi sarei mai aspettato che la soluzione stava.........
nella presa del cavo ottico del processore!
Si, quando collegai lo spinotto mi accorsi che la tenuta non era così “ferrea” come quella del convertitore HSS che avevo in precedenza, ma non gli diedi tanta importanza.Invece stasera volendo verificare la presenza del segnale ho staccato la spina e dopo averla reinserita ho riacceso il sistema è ....... non si sentiva più niente! Allora ho toccato la spina ed è successo qualcosa,muovendola il segnale andava e veniva e la sensazione era come se la presa all’interno non fosse assicurata a dovere ,con delle escursioni laterali importanti...... tutto tranne una connessione sicura...... a conferma di questo tenendo la spina pressata la connessione diventava stabile come il segnale musicale! Bingo ........Quindi non mi resta altro da fare che smontare il DSP e aprirlo per vedere cosa succede ...... coraggio


Inviato dal mio iPad utilizzando Tapatalk
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Marsur
Supertweeter
Messaggi: 8751
Iscritto il: 27 mag 2012, 10:11

Re: La Picasso di Joe62

#1537

Messaggio da Marsur »

Ora non ricordo Joe...il procio l'avevi preso nuovo?
Comunque è robetta, con poco dovresti risolvere.
"alta fedeltà" è un termine di marketing e un terreno di scontro.
"my - fy" è libertà di pensiero, il miglior compromesso per ognuno e rispetto per ogni appassionato di musica.
La "hi - fi" d'élite non esiste.
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1538

Messaggio da Joe62 »

Il processore non e' nuovo, inizialmente lo aveva Nostromo , poi dopo alcune modifiche fatte da Tognon mi e'stato venduto da un utente del Forum .
Smontando il coperchio ho costatato che la presa Toslink e' ben salda sullo chassis quindi il problema e'
all'interno della presa.Non credo sia colpa dello spinotto perche' il cavo ottico e' di qualita' elevata come la
fattura delle sue spine.Ho provato a casa un'altro cavo ottico inserito nell'impianto home e la situazione e' identica .Penso che bisogna necessariamente mandare il procio presso qualcuno che ci possa metter le mani.Uffa!
Allegati
modifica Helix dsp.jpg
Citroen Xsara Picasso -->Work in Progress
Avatar utente
Marsur
Supertweeter
Messaggi: 8751
Iscritto il: 27 mag 2012, 10:11

Re: La Picasso di Joe62

#1539

Messaggio da Marsur »

Ma....vedo una presa RCA, ottico o elettrico?
Oppure il toslink è sotto la presa RCA?
Non riesci a farti il lavoretto da te?
"alta fedeltà" è un termine di marketing e un terreno di scontro.
"my - fy" è libertà di pensiero, il miglior compromesso per ognuno e rispetto per ogni appassionato di musica.
La "hi - fi" d'élite non esiste.
Avatar utente
Joe62
Midrange
Messaggi: 2046
Iscritto il: 8 giu 2012, 2:24
Località: Erice (TP)

Re: La Picasso di Joe62

#1540

Messaggio da Joe62 »

Marsur ha scritto:Ma....vedo una presa RCA, ottico o elettrico?
Oppure il toslink è sotto la presa RCA?
Non riesci a farti il lavoretto da te?
E' sotto la RCA .... L' uscita elettrica non e' di serie, fa parte delle modifiche richieste a Tognon .
E' un po un casino li sotto ci sono un sacco di componenti aggiunti ed onestamente non me la sento ^^ .
Citroen Xsara Picasso -->Work in Progress
Rispondi

Torna a “La mia Auto - Work in Progress”