Citroen C3 rosso Puscifer!

Descrivi il tuo impianto mostrando fasi installative, soluzioni adottate, evoluzioni e risultati
Avatar utente
bravohiend
Midrange
Messaggi: 2728
Iscritto il: 24 mag 2012, 10:44
Località: napoli

Re: Citroen C3 rosso Puscifer!

#181

Messaggio da bravohiend »

novita' caro??spero buone notizie :)
w.i.p. in corso(ma chi me lo ha fatto fare..)

uno di quelli dell'audiocarsterIoteam
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#182

Messaggio da zibi87 »

bravohiend ha scritto:novita' caro??spero buone notizie :)
Ciao caro.

In realtà nulla.
Causa lavoro non c'ho più messo le mani, da martedì prossimo potrò iniziare a fare qualche ricerca mirata prima di decidere se intervenire e come farlo.
Un mio amico mi presta una diagnosi da portarmi in giro (la centralina non me lo memorizza l'errore), voglio sperare di leggere ancora quel P0215 così da avere qualche certezza in più.

Sperèm :)
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Avatar utente
bravohiend
Midrange
Messaggi: 2728
Iscritto il: 24 mag 2012, 10:44
Località: napoli

Re: Citroen C3 rosso Puscifer!

#183

Messaggio da bravohiend »

zibi87 ha scritto:
bravohiend ha scritto:novita' caro??spero buone notizie :)
Ciao caro.

In realtà nulla.
Causa lavoro non c'ho più messo le mani, da martedì prossimo potrò iniziare a fare qualche ricerca mirata prima di decidere se intervenire e come farlo.
Un mio amico mi presta una diagnosi da portarmi in giro (la centralina non me lo memorizza l'errore), voglio sperare di leggere ancora quel P0215 così da avere qualche certezza in più.

Sperèm :)

sono sicuro che risolvi!!!!spere'mmmmmmmmmmmmm
:sbav:
w.i.p. in corso(ma chi me lo ha fatto fare..)

uno di quelli dell'audiocarsterIoteam
Avatar utente
Eagles
Coassiale
Messaggi: 19
Iscritto il: 20 giu 2012, 10:30
Località: Pofi
Contatta:

Re: Citroen C3 rosso Puscifer!

#184

Messaggio da Eagles »

zibi87 ha scritto:
bravohiend ha scritto:novita' caro??spero buone notizie :)
Ciao caro.

In realtà nulla.
Causa lavoro non c'ho più messo le mani, da martedì prossimo potrò iniziare a fare qualche ricerca mirata prima di decidere se intervenire e come farlo.
Un mio amico mi presta una diagnosi da portarmi in giro (la centralina non me lo memorizza l'errore), voglio sperare di leggere ancora quel P0215 così da avere qualche certezza in più.

Sperèm :)

Sti AMICI andrebbero fatti Santi!!! 0:) ( oppure gli andrebbe fatto l'impianto aggratis!!! XD )
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#185

Messaggio da zibi87 »

Eagles ha scritto:
zibi87 ha scritto:
bravohiend ha scritto:novita' caro??spero buone notizie :)
Ciao caro.

In realtà nulla.
Causa lavoro non c'ho più messo le mani, da martedì prossimo potrò iniziare a fare qualche ricerca mirata prima di decidere se intervenire e come farlo.
Un mio amico mi presta una diagnosi da portarmi in giro (la centralina non me lo memorizza l'errore), voglio sperare di leggere ancora quel P0215 così da avere qualche certezza in più.

Sperèm :)

Sti AMICI andrebbero fatti Santi!!! 0:) ( oppure gli andrebbe fatto l'impianto aggratis!!! XD )
Come se avessi pagato qualche volta U.U
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Avatar utente
Eagles
Coassiale
Messaggi: 19
Iscritto il: 20 giu 2012, 10:30
Località: Pofi
Contatta:

Re: Citroen C3 rosso Puscifer!

#186

Messaggio da Eagles »

msmgpp ha scritto:Il problema sulla 307 era dovuto agli scoli dell'acqua vicino ai tergicristalli che si tappano e allagano...inondando la centralina che si ossida...sulla c3 credo sia lo stesso problema
Già mezzora fa su Face ho pensato alla stessa identica cosa senza aver letto questo post.. Ecco perché ti ho chiesto se sulla centralina cadesse acqua, vino o birra...
Avatar utente
bravohiend
Midrange
Messaggi: 2728
Iscritto il: 24 mag 2012, 10:44
Località: napoli

Re: Citroen C3 rosso Puscifer!

#187

Messaggio da bravohiend »

Allora? :sbav:
w.i.p. in corso(ma chi me lo ha fatto fare..)

uno di quelli dell'audiocarsterIoteam
Avatar utente
Eagles
Coassiale
Messaggi: 19
Iscritto il: 20 giu 2012, 10:30
Località: Pofi
Contatta:

Re: Citroen C3 rosso Puscifer!

#188

Messaggio da Eagles »

bravohiend ha scritto:Allora? :sbav:
Mi permetto di risponderti io... Allora niente di niente... Anche quando la macchina si spegne con diagnosi attiva collegata non appare nessun errore... Sicuramente verrà a mancare l'alimentazione alla centralina che non ha quindi il tempo / il modo di registrare l'errore.. Ammesso anche, a sto punto, che ci sia un errore da registrare.. Se come abbiamo prima ipotizzato e poi letto su alcuni forum Citroen / Pegeout è un problema di corrente la macchina si spegne non perché ha un errore ma perché manca l'alimentazione a qualche componente vitale..
Avatar utente
davide_chinelli
Tweeter
Messaggi: 3669
Iscritto il: 1 giu 2012, 19:27
Località: Stradella (PV)

Re: Citroen C3 rosso Puscifer!

#189

Messaggio da davide_chinelli »

Il problema è.... quando capiterà di nuovo?

Con l'acqua che ha fatto stanotte dalle mie parti, se fosse un problema di "allagamento centralina" probabilmente qualcosa si sarebbe registrato.


Ad ogni modo, quell'errore (anche se si è presentato una volta sola), riguardava la bobina dell'accensione (mi pare).
Purtroppo, a quanto ho capito, ora pare che funzioni tutto normalmente.


Posso suggerire una domanda, forse stupida?
Tutte le volte che la macchina si è fermata, era sempre con le stesso condizioni climatiche?
Intendo, se ogni volta che si è fermata pioveva, c'era il sole, o che ne so.....
Potrebbe essere uno spunto per escludere qualcosa e fare ricerche più "mirate", mentre si aspetta che la centralina registri qualcosa.....


Imho, a distanza faccio quello che posso, ma diciamo che è una faccenda che "mi sta a cuore", oramai ^^
Avatar utente
Eagles
Coassiale
Messaggi: 19
Iscritto il: 20 giu 2012, 10:30
Località: Pofi
Contatta:

Re: Citroen C3 rosso Puscifer!

#190

Messaggio da Eagles »

davide_chinelli ha scritto:Il problema è.... quando capiterà di nuovo?

Con l'acqua che ha fatto stanotte dalle mie parti, se fosse un problema di "allagamento centralina" probabilmente qualcosa si sarebbe registrato.


Ad ogni modo, quell'errore (anche se si è presentato una volta sola), riguardava la bobina dell'accensione (mi pare).
Purtroppo, a quanto ho capito, ora pare che funzioni tutto normalmente.


Posso suggerire una domanda, forse stupida?
Tutte le volte che la macchina si è fermata, era sempre con le stesso condizioni climatiche?
Intendo, se ogni volta che si è fermata pioveva, c'era il sole, o che ne so.....
Potrebbe essere uno spunto per escludere qualcosa e fare ricerche più "mirate", mentre si aspetta che la centralina registri qualcosa.....


Imho, a distanza faccio quello che posso, ma diciamo che è una faccenda che "mi sta a cuore", oramai ^^
Rispondo sempre io per il buon Giacinto perché io sono l'amico che gli ha fatto leggere l'articolo sul forum e gli ha prestato la diagnosi.. Inoltre abitando uno sopra l'altro capita spesso di uscire con le rispettive car..

Purtroppo il problema non ha una "anamnesi".. Come diceva Giacinto qualche post fà a volte giri la chiave (macchina fredda di una notte) e ti segnala avaria motore e non si mette in moto.. Togli la chiave, riprovi e... Parte.. Oppure lo rifà... A volte lo fà con la macchina spenta da 10 minuti (sosta per fare carburante...) A volte si spegne un km dopo essere partiti (quindi a freddo).. A volte lo fa quando è caldissima... (parecchi km percorsi), pensavamo che il problema fosse collegato al filtro anti particolato perché, come diceva Giacinto, peggiorava dopo tanto traffico oppure con una guida molto parsimoniosa.. Invece anche una rigenerazione forzata non ha provocato miglioramenti...

La mia diagnosi è questa. La centralina non registra errori perché "errori" non ce ne sono da registrare.. Non è che si spegne perché un sensore segnala di essere difettoso.. Ma perché alla centralina motore viene a mancare la corrente...

Diciamo, sempre mia ipotesi, che è come se spegni il computer togliendo la spina dall'alimentazione.. Quando riparte lui ti dice che è stato arrestato in malo modo ma non sa il perché... Mentre magari se fosse la ram a dare problemi un software di diagnosi ti direbbe: il tuo computer è instabile perché la ram non lavora come dovrebbe....

Io sono sempre più convinto che PROBLEMA ELETTRICO a parte non ci siano sensori o dispositivi malfunzionanti sulla C3 di Giacinto. C'è un relè o un cavo, o una massa o un connettore che per qualche strano motivo taglia l'alimentazione provocando il blocco della centralina motore...
Avatar utente
eldisperadosmarco
Subwoofer
Messaggi: 458
Iscritto il: 27 mag 2012, 11:28
Località: latina
Contatta:

Re: Citroen C3 rosso Puscifer!

#191

Messaggio da eldisperadosmarco »

Nessuna novità qui??? tutto fermo?????? :D
pioneer p90
alpine mrv-f900 --> micro-precision serie7 mk3
zapco c2k-3.0 --> scanspeak 23w
cavi potenza-> supraclassic- alim->50mmsaldatrice
Segnale ->redcore-thender wip
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#192

Messaggio da zibi87 »

eldisperadosmarco ha scritto:Nessuna novità qui??? tutto fermo?????? :D
stai a fa il paraculo? :angry:
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Avatar utente
eldisperadosmarco
Subwoofer
Messaggi: 458
Iscritto il: 27 mag 2012, 11:28
Località: latina
Contatta:

Re: Citroen C3 rosso Puscifer!

#193

Messaggio da eldisperadosmarco »

zibi87 ha scritto:
eldisperadosmarco ha scritto:Nessuna novità qui??? tutto fermo?????? :D
stai a fa il paraculo? :angry:
-.- -.- chi io????? Noooo :D 0:)
pioneer p90
alpine mrv-f900 --> micro-precision serie7 mk3
zapco c2k-3.0 --> scanspeak 23w
cavi potenza-> supraclassic- alim->50mmsaldatrice
Segnale ->redcore-thender wip
Avatar utente
Ivan73
Subwoofer
Messaggi: 403
Iscritto il: 25 mag 2012, 19:18
Località: Napoli

Re: Citroen C3 rosso Puscifer!

#194

Messaggio da Ivan73 »

Se posso permettermi... ^^

10 pagine di post e 4/5 foto in tutto il 3D è un primato a livello mondiale...complimenti :D
Alpine iva-310+pxa 701
Steg classe A-Microprecision 7.28mkIII
Steg classe A-Dynaudio mw162gt
Steg msk1500-Peerless xxls 12
...AudioCarSterIoTeam...
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#195

Messaggio da zibi87 »

Ivan73 ha scritto:Se posso permettermi... ^^

10 pagine di post e 4/5 foto in tutto il 3D è un primato a livello mondiale...complimenti :D
Sono 19 -.-
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Avatar utente
nacami
Woofer
Messaggi: 889
Iscritto il: 23 mag 2012, 20:19
Località: Roma

Re: Citroen C3 rosso Puscifer!

#196

Messaggio da nacami »

Seriamente, ma sei andato avanti?
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#197

Messaggio da zibi87 »

nacami ha scritto:Seriamente, ma sei andato avanti?
Seriamente, ho ricominciato da capo XD
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Avatar utente
synth
Coassiale
Messaggi: 86
Iscritto il: 15 ott 2012, 5:59
Località: emilia romagna

Re: Citroen C3 rosso Puscifer!

#198

Messaggio da synth »

un componente elettrico della centralina?,alla fine sono una sorta di motherboard.potrebbe avere una memoria che ogni tanto impazzisce,si resetta e si spegne la car.hai possibilita anche tramite la citroeen di provarne un altra?magari provare a sotutuire al volo anche i vari rele,o al massimo smontarli per controllarli uno ad uno..
magari sono prove che avete gia fatto,ma un contributo in piu puo sempre aiutare :)
honda civic 1400.sport.
nuovo impianto in alestimento.
Avatar utente
nacami
Woofer
Messaggi: 889
Iscritto il: 23 mag 2012, 20:19
Località: Roma

Re: Citroen C3 rosso Puscifer!

#199

Messaggio da nacami »

Cioè? Dacci qualche succosa novità.

La C3 da sempre le stesse noie?
Avatar utente
zibi87
Woofer
Messaggi: 905
Iscritto il: 23 mag 2012, 22:38
Località: Pofi - (FR)

Re: Citroen C3 rosso Puscifer!

#200

Messaggio da zibi87 »

Il mio meccanico ha trovato un richiamo ufficiale Citroen per sostituzione Centralina fusibili/relè, quindi quello che avevamo ipotizzato insieme a Eagles.
Richiamo che, manco a dirlo, non è mai stato segnalato.
Incrociamo le dita mentre aspettiamo che arriva il pezzo sostitutivo (della serie modificata) :)

Per l'impianto è molto semplice:
Quasi tutto come prima a parte la ricostruzione completa del cruscotto per motivi di sicurezza.
Via i box chiusi in favore di un free air e utilizzo ridotto al limite della vetroresina (tutta epossidica questa volta) che è stata applicata con tecniche diverse.
I woofer verranno ancorati direttamente al telaio su supporti metallici regolabili e il peso definitivo del cruscotto rimarrà pressochè invariato.
Vivere per sempre, ci vuole coraggio! Datti al giardinaggio dei Fiori del Male.
Rispondi

Torna a “La mia Auto - Work in Progress”