Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

Rispondi
Avatar utente
Mattia890
Subwoofer
Messaggi: 225
Iscritto il: 18 set 2022, 21:59

Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#1

Messaggio da Mattia890 »

Spiegarlo nel titolo risulta un po' difficile,dunque provo a spiegare meglio qui!
Quando pensi di aver finalmente completato il tuo progetto ecco che subentrano delle situazioni nuove alquanto assurde.
Mi collego con il dsp al PC per fare qualche piccolo ritocco,disattivo i canali dei tweeter e degli altoparlanti,mantenendo attivo solamente il canale del sub...
Ed ecco che ad ogni impulso e ad ogni botta del sub sento provenire dal altoparlante sinistro un disturbo,una pernacchia gracchiante che va a tempo con il sub,avvicino le dita e sento il cono vibrare come se dunque stesse suonando..come se ricevesse gli impulsi del sub restituendomi una risposta sonora sottoforma di pernacchia!..disattivo il sub e il disturbo sparisce,e anche al tatto il cono e immobile e fermo con totale assenza di qualsiasi impulso,disturbo o vibrazione!..
Naturalmente nel altoparlante incriminato non si sente nessun suono,musica o melodia..nulla,solo quel disturbo.
L altoparlante destro invece non ha nessun tipo di problema,rimane disattiva non generando nulla proprio.
Gli RCA non possono essere,anche perché passano dal lato destro e non dal sinistro..dunque al massimo è l altoparlante destro che avrebbe dovuto avere qualche problema!..inoltre dalla sorgente passa un solo RCA che va al DSP..tutti gli altri sono tutti in uscita che vanno verso gli amplificatori.
Poi mi sono detto che magari sono i cavi di potenza,però non essendo cavi di segnale non credo possano generare problemi simili...
Ripeto dunque,con altoparlanti disattivati dal DSP,con tanto di gain totalmente abbassato ( sempre dal programma ) si crea questo disturbo nel altoparlante sinistro.
Adesso chiedo a voi che cosa cavolo può essere successo...
E soprattutto quali prove magari effettuare per andare per esclusione.
Io ho pensato prima di tutto di usare due canali diversi del dsp per quegli altoparlanti,se il problema persiste provare a scollegare gli altoparlanti dal DSP collegandolo direttamente alla sorgente con un altro RCA,mantenendo solo il sub collegato al DSP....e vedere se il problema persiste.se dovesse nel primo caso dunque possono essere quei due canali,se dovesse sparire nel secondo caso e non nel primo allora e il dsp maledizone,già mandato in garanzia e me lo hanno mandato totalmente nuovo ( si spegneva continuamente ).
Potrebbero esserci altre cause a generare tale problema?
Il dsp e un ESX x DSP 8 canali
- Tweeter hertz MP 28.3
- Midrange hertz MP 70.3
- Woofer audison AP 6.5P
- Sub audison AV 12 in 30 litri cassa chiusa
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 7488
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#2

Messaggio da mark3004 »

Comincia a provare ad invertire le uscite dei wf dal dsp e vedi se il problema si sposta.
Potrebbe essere che non senti suonare il wf perche' forse ci arriva lo stesso segnale che va al sub, frequenze troppo basse che il wf non regge ed ecco che senti la "pernacchia".
Link tecnici "must read":
GUIDA CROSSOVER: viewtopic.php?f=5&t=15831
GUIDA GAIN: viewtopic.php?f=33&t=13215
BURN IN DRIVERS: viewtopic.php?f=33&t=15058
COMINCIARE SENZA BUTTARE SOLDI: viewtopic.php?f=20&t=14746
Avatar utente
Mattia890
Subwoofer
Messaggi: 225
Iscritto il: 18 set 2022, 21:59

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#3

Messaggio da Mattia890 »

mark3004 ha scritto: 18 ott 2023, 15:20 Comincia a provare ad invertire le uscite dei wf dal dsp e vedi se il problema si sposta.
Potrebbe essere che non senti suonare il wf perche' forse ci arriva lo stesso segnale che va al sub, frequenze troppo basse che il wf non regge ed ecco che senti la "pernacchia".
Ciao,allora il woofer non lo sento suonare perché come dicevo ho disattivato di proposito dal DSP i due canali della coppia di woofer..proprio perché mi serviva mantenere solo il sub per fare alcune regolazioni...ed e li che mi sono accorto che dal altoparlante sinistro ad ogni impulso usciva da quel altoparlante disattivato dal PC,dal programma del dsp,usciva o fuori quelle pernacchie a ogni botta del sub...
Dunque dovrei provare prima di tutto a invertire le uscite dei woofer RCA dal dsp...
E se facendo così il problema si sposta?..cosa potrebbe significare?
Riguardo il taglio troppo basso non vedo come sia possibile...dato che appunto se disattivo i woofer non dovrebbe esserci nessun segnale,come appunto nel altoparlante destro...e inoltre sono tagliati a 160..molto sopra del range scritto nel manuale,che sarebbe 120 24db..dunque deve esserci qualche disturbo generato da chissà cosa che fa entrare dei segnali strani nel woofer anche disattivato e con gain chiuso.
- Tweeter hertz MP 28.3
- Midrange hertz MP 70.3
- Woofer audison AP 6.5P
- Sub audison AV 12 in 30 litri cassa chiusa
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 7488
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#4

Messaggio da mark3004 »

Mattia890 ha scritto: 18 ott 2023, 15:41
Ciao,allora il woofer non lo sento suonare perché come dicevo ho disattivato di proposito dal DSP i due canali della coppia di woofer..proprio perché mi serviva mantenere solo il sub per fare alcune regolazioni...ed e li che mi sono accorto che dal altoparlante sinistro ad ogni impulso usciva da quel altoparlante disattivato dal PC,dal programma del dsp,usciva o fuori quelle pernacchie a ogni botta del sub...
Dunque dovrei provare prima di tutto a invertire le uscite dei woofer RCA dal dsp...
E se facendo così il problema si sposta?..cosa potrebbe significare?
Riguardo il taglio troppo basso non vedo come sia possibile...dato che appunto se disattivo i woofer non dovrebbe esserci nessun segnale,come appunto nel altoparlante destro...e inoltre sono tagliati a 160..molto sopra del range scritto nel manuale,che sarebbe 120 24db..dunque deve esserci qualche disturbo generato da chissà cosa che fa entrare dei segnali strani nel woofer anche disattivato e con gain chiuso.
Se il problema si sposta sull'altro wf potrei ipotizzare qualcosa nel dsp che non va. Ma a quel punto proverei con un RCA volante per escludere anche quello. Oppure semplicemente inverti gli RCA e vedi che succede.
Fai uno step alla volta cosi' vedi differenze ad ogni step, altrimenti non ci capisci niente.
E' chiaro che disttivi i wf, ma proprio per questo se c'e' qualcosa di anomalo nel dsp o altrove, potrebbe essere che manda su quella uscita lo stesso segnale del sub, non importa come hai impostato i tagli di quel canale. E" una ipotesi, non e' facile diagnosticare "da remoto". ;)

Come entri nel dsp, in analogico (hi-level, low level.. ) o in digitale?
Link tecnici "must read":
GUIDA CROSSOVER: viewtopic.php?f=5&t=15831
GUIDA GAIN: viewtopic.php?f=33&t=13215
BURN IN DRIVERS: viewtopic.php?f=33&t=15058
COMINCIARE SENZA BUTTARE SOLDI: viewtopic.php?f=20&t=14746
Avatar utente
Mattia890
Subwoofer
Messaggi: 225
Iscritto il: 18 set 2022, 21:59

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#5

Messaggio da Mattia890 »

mark3004 ha scritto: 18 ott 2023, 16:11
Mattia890 ha scritto: 18 ott 2023, 15:41
Ciao,allora il woofer non lo sento suonare perché come dicevo ho disattivato di proposito dal DSP i due canali della coppia di woofer..proprio perché mi serviva mantenere solo il sub per fare alcune regolazioni...ed e li che mi sono accorto che dal altoparlante sinistro ad ogni impulso usciva da quel altoparlante disattivato dal PC,dal programma del dsp,usciva o fuori quelle pernacchie a ogni botta del sub...
Dunque dovrei provare prima di tutto a invertire le uscite dei woofer RCA dal dsp...
E se facendo così il problema si sposta?..cosa potrebbe significare?
Riguardo il taglio troppo basso non vedo come sia possibile...dato che appunto se disattivo i woofer non dovrebbe esserci nessun segnale,come appunto nel altoparlante destro...e inoltre sono tagliati a 160..molto sopra del range scritto nel manuale,che sarebbe 120 24db..dunque deve esserci qualche disturbo generato da chissà cosa che fa entrare dei segnali strani nel woofer anche disattivato e con gain chiuso.
Se il problema si sposta sull'altro wf potrei ipotizzare qualcosa nel dsp che non va. Ma a quel punto proverei con un RCA volante per escludere anche quello. Oppure semplicemente inverti gli RCA e vedi che succede.
Fai uno step alla volta cosi' vedi differenze ad ogni step, altrimenti non ci capisci niente.
E' chiaro che disttivi i wf, ma proprio per questo se c'e' qualcosa di anomalo nel dsp o altrove, potrebbe essere che manda su quella uscita lo stesso segnale del sub, non importa come hai impostato i tagli di quel canale. E" una ipotesi, non e' facile diagnosticare "da remoto". ;)

Come entri nel dsp, in analogico (hi-level, low level.. ) o in digitale?
Entro in analogico..gli RCA della sorgente entra negli ingressi RCA del dsp...
Stavo pensando un altra cosa...vuoi vedere che magari dato che l RCA in ingresso e solo uno..cioè rosso e nero..e da quest' ultimo escono tutti gli RCA che vanno agli ampli..magari c'è un sovraccarico di segnale da quel unico RCA...potrei magari provare,dato che il dsp in ingresso a sei canali,posso provare a entrare con altri due RCA,cioè quelli del sub ..li ho tenuti collegati alla sorgente quelli per il sub e poi raccolti nel cofano volanti,così per ogni eventuale bisogno..in questo modo così facendo e utilizzando altri due canali,il sub non utilizzerà più i due canali di quel unico RCA..ma userà unicamente il proprio..un altro RCA proveniente dalla sorgente e collegato in entrata ad altri due canali..in questo modo dovrei totalmente separare gli RCA giusto..potrei provare anche questo magari .
In questo modo non dovrò più assegnare a ogni altoparlante a tutti fr ed FL..ma al sub potrò assegnare sub mono..dovrei averli separati cosi
- Tweeter hertz MP 28.3
- Midrange hertz MP 70.3
- Woofer audison AP 6.5P
- Sub audison AV 12 in 30 litri cassa chiusa
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 7488
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#6

Messaggio da mark3004 »

No, non ti serve entrare con piu' canali e non credo proprio possa causarti problemi. Si usano piu' segnali analogici in ingresso quando ti serve fare una somma dei segnali per avere un segnale full, perche' magari sono tagliati a monte. La funzione del DSP e' proprio questa, se hai i due canali FULL in ingresso bastano, e non devono darti nessun problema.
Link tecnici "must read":
GUIDA CROSSOVER: viewtopic.php?f=5&t=15831
GUIDA GAIN: viewtopic.php?f=33&t=13215
BURN IN DRIVERS: viewtopic.php?f=33&t=15058
COMINCIARE SENZA BUTTARE SOLDI: viewtopic.php?f=20&t=14746
Avatar utente
Mattia890
Subwoofer
Messaggi: 225
Iscritto il: 18 set 2022, 21:59

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#7

Messaggio da Mattia890 »

mark3004 ha scritto: 18 ott 2023, 18:29 No, non ti serve entrare con piu' canali e non credo proprio possa causarti problemi. Si usano piu' segnali analogici in ingresso quando ti serve fare una somma dei segnali per avere un segnale full, perche' magari sono tagliati a monte. La funzione del DSP e' proprio questa, se hai i due canali FULL in ingresso bastano, e non devono darti nessun problema.
Grazie,allora domani provo ad invertire gli rca...dopodiché se il problema persiste proverò a cambiare RCA..ne userò un altro che ho ..un altro marchio ecc..magari potrebbe essere l rca
- Tweeter hertz MP 28.3
- Midrange hertz MP 70.3
- Woofer audison AP 6.5P
- Sub audison AV 12 in 30 litri cassa chiusa
Avatar utente
ozama
Supertweeter
Messaggi: 11940
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#8

Messaggio da ozama »

Se la pernacchia è leggera ed il cono si muove in modo appena percettibile, potrebbe essere diafonia tra le uscite che hai usato per i woofers e quelle usate per il sub.
In sostanza, il segnale del sub passerebbe da un canale all’altro per accoppiamenti interni sulle uscite analogiche.
Succede.
Ma se l’altoparlante si muove molto e la pernacchia è un fondo corsa, significa che quell’uscita è impostata senza passa alto e con un passa basso per esempio a 40 Hz. Quindi esce un suono “subsonico”.
Significherebbe che hai impostato male i filtri su quel canale. O che quel canale non è quello che credevi di impostare. Magari è impostato come una seconda uscita sub, e non è disattivato. E lo hai collegato ad un woofer al posto di quello che dovevi collegare.
Sono tutte ipotesi eh.. ^^
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata con sovra campionatore 24/48 ed uscita SPDIF ottica sotto controllo volume da Etabeta.
- DSP Helix DSP3s
- Amplificatore 6 canali Audison AF M6d:
2 canali su woofers Audio Development W60
2 canali su full range 2 pollici Audible Physics 220 CP
2 canali in bridge su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Avatar utente
lorddegio
Woofer
Messaggi: 1086
Iscritto il: 22 nov 2013, 13:39

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#9

Messaggio da lorddegio »

ozama ha scritto: 19 ott 2023, 0:11 Se la pernacchia è leggera ed il cono si muove in modo appena percettibile, potrebbe essere diafonia tra le uscite che hai usato per i woofers e quelle usate per il sub.
In sostanza, il segnale del sub passerebbe da un canale all’altro per accoppiamenti interni sulle uscite analogiche.
Succede.
Ma se l’altoparlante si muove molto e la pernacchia è un fondo corsa, significa che quell’uscita è impostata senza passa alto e con un passa basso per esempio a 40 Hz. Quindi esce un suono “subsonico”.
Significherebbe che hai impostato male i filtri su quel canale. O che quel canale non è quello che credevi di impostare. Magari è impostato come una seconda uscita sub, e non è disattivato. E lo hai collegato ad un woofer al posto di quello che dovevi collegare.
Sono tutte ipotesi eh.. ^^
Ciao! :)
Quoto, pensavo anche io la stessa cosa
AUDISON F8.9 - sorgente OEM - smartphone in ottico
MOREL SUPREMO PICCOLO e MACROM 59.10 con xover MOREL SUPREMO
Woofer sottosedile GZCS 200BMW
MACROM 54.10 porte post
SUB in arrivo
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 7488
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#10

Messaggio da mark3004 »

ozama ha scritto: 19 ott 2023, 0:11 Se la pernacchia è leggera ed il cono si muove in modo appena percettibile, potrebbe essere diafonia tra le uscite che hai usato per i woofers e quelle usate per il sub.
In sostanza, il segnale del sub passerebbe da un canale all’altro per accoppiamenti interni sulle uscite analogiche.
Succede.
..................
Esatto, é quello che intendevo quando dicevo che su quel canale aveva il segnale del sub. Da capire "quanto" forte é questo segnale, ed in ogni caso per me non é normale.
Link tecnici "must read":
GUIDA CROSSOVER: viewtopic.php?f=5&t=15831
GUIDA GAIN: viewtopic.php?f=33&t=13215
BURN IN DRIVERS: viewtopic.php?f=33&t=15058
COMINCIARE SENZA BUTTARE SOLDI: viewtopic.php?f=20&t=14746
Avatar utente
Mattia890
Subwoofer
Messaggi: 225
Iscritto il: 18 set 2022, 21:59

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#11

Messaggio da Mattia890 »

mark3004 ha scritto: 19 ott 2023, 14:31
ozama ha scritto: 19 ott 2023, 0:11 Se la pernacchia è leggera ed il cono si muove in modo appena percettibile, potrebbe essere diafonia tra le uscite che hai usato per i woofers e quelle usate per il sub.
In sostanza, il segnale del sub passerebbe da un canale all’altro per accoppiamenti interni sulle uscite analogiche.
Succede.
..................
Esatto, é quello che intendevo quando dicevo che su quel canale aveva il segnale del sub. Da capire "quanto" forte é questo segnale, ed in ogni caso per me non é normale.
Risolto!!!..era l RCA!!!..i due ponti di RCA del sub e dei woofer erano attaccati e fissi con delle fascette...li ho separati e il disturbo è sparito!!..non pensavo che anche gli RCA vicini potessero dare problemi di questo tipo...soprattutto con i canali dei woofer totalmente disattivati dal dsp.
- Tweeter hertz MP 28.3
- Midrange hertz MP 70.3
- Woofer audison AP 6.5P
- Sub audison AV 12 in 30 litri cassa chiusa
Avatar utente
ozama
Supertweeter
Messaggi: 11940
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#12

Messaggio da ozama »

Forse si toccavano le carcasse esterne degli RCA. In quel caso, a seconda di come sono configurati gli ingressi degli amplificatori, si puó sviluppare diafonia.
Oppure i cavi tiravano sul connettore e il contatto non era ottimale. :hmm:
Tutto bene quel che finisce bene. :yes:
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata con sovra campionatore 24/48 ed uscita SPDIF ottica sotto controllo volume da Etabeta.
- DSP Helix DSP3s
- Amplificatore 6 canali Audison AF M6d:
2 canali su woofers Audio Development W60
2 canali su full range 2 pollici Audible Physics 220 CP
2 canali in bridge su sub Sonus by Nostromo & rs250v, in cassa chiusa.
Avatar utente
mark3004
Moderatore
Moderatore
Messaggi: 7488
Iscritto il: 9 giu 2012, 23:02
Località: Georgia, USA

Re: Disturbo (PERNACCHIA) in un altoparlante,a tempo con il sub che suona,nonostante il front e disattivato dal dsp

#13

Messaggio da mark3004 »

Bene cosi'! :yes:
Link tecnici "must read":
GUIDA CROSSOVER: viewtopic.php?f=5&t=15831
GUIDA GAIN: viewtopic.php?f=33&t=13215
BURN IN DRIVERS: viewtopic.php?f=33&t=15058
COMINCIARE SENZA BUTTARE SOLDI: viewtopic.php?f=20&t=14746
Rispondi

Torna a “Crossover elettronici e DSP”