Ho bisogno di una mano

Regolamento generale e regole specifiche di sezione. Da leggere periodicamente.
Bloccato
Avatar utente
YamahaR1
Coassiale
Messaggi: 10
Iscritto il: 19 mag 2021, 13:26

Ho bisogno di una mano

#1

Messaggio da YamahaR1 »

Ho montato sulla mia Mazda mx-5 un Alpine Ive 611 D con un kit 3 vie Focal 165 F3e 160 watt. Tutto bene se ascolto a basso volume ma se alzo non sento un suono caldo e corposo di bassi inoltre sulle regolazioni dell'autoradio smanettando tra "bassi medi e alti" non sento quasi differenze, com'è possibile ho cannato tutto o mi manca un Ampli.
Avatar utente
marcosq
Midrange
Messaggi: 1643
Iscritto il: 19 ago 2012, 19:04
Località: prov. di foggia

Re: Ho bisogno di una mano

#2

Messaggio da marcosq »

Per prima cosa presentati nella giusta sezione.
Seconda cosa posta nella giusta sezione le tue domande
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 10053
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: Ho bisogno di una mano

#3

Messaggio da Alessio Giomi »

@YamahaR1 posta la domanda nella giusta sezione .
Questa la blocco momentaneamente e poi verrà cancellata.... sei nella sezione “REGOLE DEL FORUM”

Ah “ho bisogno di una mano” è troppo generico!
Riassumi il problema nel titolo per favore
PIONEER SPH DA120 optical out
HELIX DSP.3
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf AD W60
Zapco Studio 150______ Mr
---------------------------------- > Xtant xis 2.4 by morel
Zapco Studio 100______ Tw
Bloccato

Torna a “Regole del Forum”