consiglio su altoparlanti

Avatar utente
ozama
Supertweeter
Messaggi: 5928
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: consiglio su altoparlanti

#241

Messaggio da ozama »

Su Roma non so chi puó aiutarti. Lascio la palla agli amici romani! :)
Comunque, il "volume DRC" devi tenerlo al massimo per sfruttare tutta la dinamica del DSP. Per cui, al limite, abbassa la sensibilità di ingresso, se sfrutti poco il volume della sorgente. :hmm:
Per sistemare le cose, serve almeno "sentire".. ^^
Comunque, per provare, potresti allargare l'incrocio tra tweeter e woofer. Per esempio, se ora entrambi i filtri sono impostati a 3000 Hz, puoi provare a mettere il passa basso del woofer a 2500. Oppure ad invertire di fase i tweeters rispetto ai woofers. Cose di questo tipo.
Copi la memoria in uso sulla seconda, poi salvi e fai le modifiche su una sola delle due. E le confronti commutando "A" e "B".
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8
Amplificatore Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#242

Messaggio da pollyc »

Gentilissimo grazie....ottimi consigli anche piu' del richiesto .......un salutone
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#243

Messaggio da pollyc »

sempre a chiedere aiuto ....sul mercato dell'usato ho trovato questa ,pochi soldi potrebbe andar bene per fare delle misure (poi passero al mic e ecc..)?
M-AUDIO MOBILE PRE
scheda audio.jpg
scheda audio.jpg (10.81 KiB) Visto 192 volte
scheda audio 2.jpg
Grazieeeeeeee
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#244

Messaggio da pollyc »

buongiorno tornoa chiedere un consiglio ....ho un fastidio ...per attivare l'audio del mio impianto devo mettere in play un brano e solo dopo diverso tempo riesco aad ascoltarlo (in pratica si sente dopo molti secondi..ma molti...smanettato anche sul software non ho risolto ) ho provato a collegare il remote ma non cambia nulla.....va attivato anche lui da software ? cortesemente come (se la risposta è affermativa)?grazieeeeeeee
Avatar utente
ozama
Supertweeter
Messaggi: 5928
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: consiglio su altoparlanti

#245

Messaggio da ozama »

Se dai tensione al "remote in", il DSP si accende subito a prescindere. :yes:
Come scritto nel manuale. In quello del 4.9 è a pagina 11.
Se devi accenderlo e selezionare un ingresso diverso dal "master", devi collegare al remote della radio il cavo "optical select" al posto del remote in, quindi attivare l'opzione e selezionare su quale ingresso vuoi che si imposti il DSP.
Inutile che ti replichi il manuale. Se leggi, scopri le varie opzioni, anche in alcuni casi contemporanee.
Il fatto che tu senta dopo molti secondi che è partita la musica, richiede di controllare alcune cose.
Quando accendi la sorgente, si accende il DSP e non senti audio o non si accende? Devi guardare la spia di accensione.
Se non si accende subito, potrebbe essere che hai attivato l'accensione automatica con il sistema AST. Che rileva il segnale in ingresso e solo al di solra di una certa soglia. Quindi, se ascolti a livello di sottofondo, puó capitare anche che il DSP si spenga. Questo sistema va bene solo se sei collegato IN PRE e non hai una uscita "remote". Caso davvero raro. Ad esempio se usi come sorgente uno smartphone.
Come è collegato il DSP? Alle uscite altoparlanti della sorgente o alle uscite PRE?
Nelle impostazioni è attiva l'accensione automatica AST o ART?
Se usi la sorgente di serie collegata in high level, devi impostare ART. Se usi una sorgente after market con le uscite RCA, devi collegare il "remote in" del DSP al remote della sorgente e disabilitare sia ART che AST.
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8
Amplificatore Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#246

Messaggio da pollyc »

Grazie per la risposta veloce ,eppure l ho consumato il manuale del 8.9 ....mi sarà sfuggito o l ho letto con superficialità ....mha ...rimango sempre con il dubbio ...(dovrò ricontrollare il tutto perchè delle cose non mi ritornano ) ho utilizzato il pc tante volte per impostare i vari parametri sul ap8.9...forse ho saltato qualcosa,l'ampli/dsp è collegato con i connettori RCA(lowlevel) alla sorgente(ingresso Master)ed avevo selezionato la modalida ast (se non sbaglio) in più avevo portato anche il remote dalla sorgente che successivamente ho collegato ,sono sincero nel frattempo ho smontato l'Ap8.9 per potergli trovare la posizione definitiva ......quindi per farla semplice dovrebbe essere presente sia il remote che l'ast ..... ma comunque la musica dagli altoparlanti esce dopo un pò (ap8.9 è acceso dall'inizio)....comunque ho letto ora la tua gentile e pronta risposta ....e come al solito mi hai preso impreparato ed impreciso ...alla prima occasione utile rivedo il tutto,una sola cosa se il remote è collegato la musica deve uscire subito? anche se è selezionato ast(l'ingresso è master lo affermo con sicurezza) ?grazieeeeeeeeee
Avatar utente
ozama
Supertweeter
Messaggi: 5928
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: consiglio su altoparlanti

#247

Messaggio da ozama »

Non voglio sembrare un "bacchettone".. Ma i riferimenti, sono quelli, partirei da li. :D
Se l'8.9 si accende subito, il remote è collegato. Ma c'è anche il tempo di "mute".
Questo tempo silenzia l'audio per dare tempo agli eventuali ampli esterni di accendersi, in modo che parta tutto allo stesso tempo.
Il parametro è regolabile sempre nella stessa sezione dove attivi ART ed AST. In una delle "linguette". Nel mio manuale è a pagina 38. "MUTE release delay", che è fissato di default a 7 secondi.
Se non hai ampli esterni, puoi abbassarlo. Se il tempo che devi aspettare è questo, a me non da fastidio. L'ho lasciato di default. Ci vuole più tempo a mettersi la cintura.. Se peró è "aumentato" dopo il lavoro di sistemazione, e non hai fatto variazioni con il PC, allora mi sembra strano.
Secondo me dovresti eventualmente disabilitare AST e ART ed usare solamente il remote, così hai certezza che il DSP si accende quando comandato. E che se non si accende, c'è un problema di collegamenti. Ed escludi i timers legati all'accensione in base al segnale. :)
Comunque, se il tempo che passa tra "Play" e l'audio è più lungo, accertato che il DSP non si accenda tramite AST, potrebbe essere anche la sorgente.. :hmm: Lo fa solo alla prima accensione? Lo fa CON TIPI DI FILES DIVERSI? Hai smanettato nelle impostazioni della radio, ad esempio nei tempi di stand by/spegnimento o "energy saving"? :hmm:
Anche quella, all'avvio ha un tempo di boot. Se è Android, sarà probabilmente come avviare un telefono. E avrà anche un tempo di stand by, probabilmente, che determina un "freeze" per un certo tempo ed uno spegnimento totale dopo il periodo di "freeze".
Li, eventualmente, non ti posso aiutare. Mai avuta una. Ma se è come il mio Samsung S8, altro che 7 secondi.. ce ne vogliono almeno 20, prima di avere il sistema avviato, se faccio un riavvio completo.
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8
Amplificatore Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#248

Messaggio da pollyc »

Grazie sei stato chiarissimo ....prima di dire baggianate .....in settimana rismonto il sedile e vedo bene il led...grazie per le meticolose spiegazioni ...come già detto ho fatto troppe prove e sinceramente direi solo cose non vere ....sulle impostazioni del ap8.9 ho sicuramente smanettato per risolvere ....ora ripensandoci non vorrei aver impostato anche l art ....inizialmente volevo utilizzare le uscite amplificate della sorgente originale( non aveva le lowlevel) poi ho sostituito la radio cambiato l ampli ...e magari ho pasticciato con tutte le informazioni ricevute da voi ......una buona giornata!grazie ancora....
Avatar utente
pollyc
Coassiale
Messaggi: 142
Iscritto il: 27 feb 2020, 11:19

Re: consiglio su altoparlanti

#249

Messaggio da pollyc »

grazieeeeeee...... risolto era art selezionato ...ora parte subito
Avatar utente
ozama
Supertweeter
Messaggi: 5928
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: consiglio su altoparlanti

#250

Messaggio da ozama »

Ottimo!
Ciao! :)
Sorgente: Pioneer DEH X8500 DAB modificata da Etabeta, collegata in SPDIF TosLink al DSP.
DSP/amplificatore Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8
Amplificatore Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Rispondi

Torna a “Sistemi di Altoparlanti”