Problema altoparlanti con usb

L’ultima frontiera dell’alta fedeltà in auto
Rispondi
Avatar utente
maxmei
Coassiale
Messaggi: 120
Iscritto il: 1 gen 2018, 13:10
Località: Verona

Problema altoparlanti con usb

#1

Messaggio da maxmei »

Stasera tornando dal lavoro ho sentito un botto che ho pensato di aver preso sotto quacosa con l'auto, pochi secondi dopo ancora, sempre più ravvicinati finchè ho capito che erano i diffusori.
Ho pensato di averli rotti entrambi, anche abbassando il volume tiravano colpi e gracchiavano.
Arrivato a casa ho pensato subito di smontare il pannello e controllare senza per vedere se toccavano, magari urtavano qualcosa e si sono rotti(li ho montati da una settimana).
Fortunatamente ho pensato di fare qualche prova con la radio oltre la solita usb, mi sono accorto che con la radio non facevano alcun problema.
Fatte varie prove, ho dedotto che il problema era solo con usb, sia brani wav che flac, ma da una settimana che la ascolto e non aveva avuto alcun problema finora.
Ovviamente mi procurerò un'altra usb e copierò gli stessi brani per vedere se il problema sia il lettore della radio o la chiavetta, ma nessuno di voi ha mai sentito di un problema simile?
Avatar utente
ozama
Supertweeter
Messaggi: 5632
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Problema altoparlanti con usb

#2

Messaggio da ozama »

Come è configurato ora l'impianto?
Altoparlanti frontali collegati a cosa?
Posteriori collegati a cosa?
Il sub è sempre collegato all'Hertz?
Non è che si accende e spegne un ampli, perchè hai un cavo ballerino?
Ciao! :)
Sorgenti: Fiat Uconnect DAB in analogico e iPhone XS Max connesso in USB->SPDIF al DSP.
DSP amp. Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8 + amp. Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
maxmei
Coassiale
Messaggi: 120
Iscritto il: 1 gen 2018, 13:10
Località: Verona

Re: Problema altoparlanti con usb

#3

Messaggio da maxmei »

No Ozama, questa è l'altra auto, ha le stesse frontali dell'altra ma senza amplificatori, solo la Sony che ho installato la settimana scorsa.
Avatar utente
ozama
Supertweeter
Messaggi: 5632
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Problema altoparlanti con usb

#4

Messaggio da ozama »

Ma il sub con cosa va?
Sorgenti: Fiat Uconnect DAB in analogico e iPhone XS Max connesso in USB->SPDIF al DSP.
DSP amp. Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8 + amp. Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
maxmei
Coassiale
Messaggi: 120
Iscritto il: 1 gen 2018, 13:10
Località: Verona

Re: Problema altoparlanti con usb

#5

Messaggio da maxmei »

Niente sub su questa, solo 2 vie davanti e coassiali dietro, impianto normalissimo ma ho lavorato sull'insonorizzazione anche su questa però.
Avatar utente
ozama
Supertweeter
Messaggi: 5632
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Problema altoparlanti con usb

#6

Messaggio da ozama »

Ok.
Allora potrebbe essere un problema di files corrotti.. o comunque della chiavetta.
Prova a tornare indietro dopo che hai sentito lo scoppiettio e vedere anche se fa lo stesso rumore nello stesso identico punto. Poi, controlla i files originali..
La chiavetta puoi anche tentare di formattarla a basso livello. Ovvero, togli la spunta da "formattazione veloce" quando sei nella schemata di formattazione.
Se è un problema di cluster che stanno andando, la usi un altro po'. Se è un problema di bus o di alimentazione, è da buttare.
Ciao! :)
Sorgenti: Fiat Uconnect DAB in analogico e iPhone XS Max connesso in USB->SPDIF al DSP.
DSP amp. Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8 + amp. Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
maxmei
Coassiale
Messaggi: 120
Iscritto il: 1 gen 2018, 13:10
Località: Verona

Re: Problema altoparlanti con usb

#7

Messaggio da maxmei »

Grazie mille, sicuramente farò tutte le prove, il mio timore una volta scagionati i diffusori, è la radio.
Anche quella è nuova e spero non ci siano problemi di lettura, comunque un passo alla volta e proviamo le chiavette, ho fatto una copia e se fossero i file difettosi sarebbero entrambe problematiche, ma anche se voglio verificare ugualmente, lo escludo, fino a stamattina nessun problema.
Avatar utente
maxmei
Coassiale
Messaggi: 120
Iscritto il: 1 gen 2018, 13:10
Località: Verona

Re: Problema altoparlanti con usb

#8

Messaggio da maxmei »

Stamattina ho inserito un'altra chiavetta ma non me la riconosceva. Rimesso quella di ieri, è andato tutto liscio fino al lavoro, anche con i pezzi incriminati, ma prima di parcheggiare ha ricominciato.
Entrambe sono chiavette SanDisk da 32 appena acquistate.
Ne cerco una terza e la provo, magari una vecchia.
Avatar utente
IW2LSO
Woofer
Messaggi: 953
Iscritto il: 23 gen 2016, 16:48

Re: Problema altoparlanti con usb

#9

Messaggio da IW2LSO »

Tenendo da parte la chiavetta che da problemi, io farei 2 prove:
La seconda chiavetta la formatterei totalmente (verifica quale tipo di formattazione accetta la tua radio) e ripperei nuovamente dal cd i brani che danno problemi!
Penso che ci siano stati problemi durante la fare di estrazioni dei file durante il processo di rip!
SIMONE
AUTO:Peugeot 5008
Sorgente: Pioneer DEH-80PRS
Front: Tw: Hertz ML280.2 Mw: Hertz ML 1600.2
Ampli: A/D/S PH15 total homemade recap
crox attivo da sorgente

Il cervello è come un paracadute... funziona solo se aperto!
A. Einstein
Avatar utente
Dude
Supertweeter
Messaggi: 5712
Iscritto il: 3 gen 2013, 10:48
Località: Camogli

Re: Problema altoparlanti con usb

#10

Messaggio da Dude »

Mmm... se ci fossero stati problemi durante il rip, si presenterebbero sempre.

Il modo random con cui invece il problema si presenta è decisamente più tipico di un qualcosa di elettrico, in questo caso facilmente la spina usb.
Tra l'altro i modi più probabili con cui so possano manifestare problemi di estrazione sono o i silenzi o i clipping digitali, mentre da come maxmei descrive il rumore che sente, sembra più proprio roba da scariche causate da contatti ballerini.

In effetti, sarebbe utile sentirli, questi rumori.
Io sono per lo ius culturae al contrario.
Al primo "se io avrei" vai fuori dai [email protected]
Avatar utente
ozama
Supertweeter
Messaggi: 5632
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Problema altoparlanti con usb

#11

Messaggio da ozama »

Esatto.
Potrebbe essere anche la presa/spina che fa male contatto e col tempo surriscalda. Ma potrebbe essere anche che la radio non riesce ad erogare la corrente richiesta dalla chiavetta e dopo un po' cede e si abbassanla tensione, provocando incertzze di funzionamento al controller.
Cerca di avere certezze comunque su:
- formattazione delle chiavette e formattazioni supportate dalla radio;
- protocollu USB supportato dalla radio (1.1, 2.0, 3.0..) e protocollo implementato sulla chiavetta;
- capienza massima consigliata/supportata per l'autoradio e capienza dellamchiavetta.
Spesso i sistemi funzionano anche oltre le specifiche dichiarate, ma causano problemi occasionali. Per questo vengono "garantiti standard più bassi" (ad esempio, la compatibilità con files non "ufficiale" ma effettiva, a determinate condizioni). Altrettanto spesso, retro compatibilità tra standard (USB 3.0 vs 1.1), sono disattese, sempre per criticità a determinate condizioni.
Ciao! :)
Sorgenti: Fiat Uconnect DAB in analogico e iPhone XS Max connesso in USB->SPDIF al DSP.
DSP amp. Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8 + amp. Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Rispondi

Torna a “Musica Liquida & Alta Risoluzione”