Problema Doppia Batteria con Separatore Di Carica:

Rispondi
Avatar utente
Omar
Coassiale
Messaggi: 3
Iscritto il: 23 dic 2019, 22:50

Problema Doppia Batteria con Separatore Di Carica:

#1

Messaggio da Omar »

Ciao a tutti,
in auto monto 3 amplificatori ORION HCCA 250 ed un FOCAL 33 KX come sub(tralascio il resto penso sia ininfluente); Inizialmente gestivo il tutto con una sola batteria (optima red top 55 ampere) ma il tutto è durato poco poichè i fari e gli interni hanno cominciato ad accendersi e spegnersi a tempo di sub XD quindi ho installato una seconda batteria (un'altra optima red identica a quella nel vano motore), ovviamente per evitare il logoramento delle due batterie ho messo anche un separatore di carica;

Dopo circa un'ora con l'impianto in funzione la batteria nel cofano si scarica andando da 12.4 a 11.85 circa, ho provato più volte ma niente si scarica sempre allo stesso modo e non riesco a capire il perchè; inoltre dopo fatto ciò ho provato a camminare con l'auto una settimana senza mai accendere l'impianto ma la batteria dietro aumenta di pochissimo quasi niente (suppongo che dopo una settimana debba essere carica di nuovo al massimo?!);
Può essere il separatore di carica malfunzionante? L'alternatore della mia macchina (Ho una 2000 turbo diesel) non riesce a caricare le due batterie? T_T

Ci tengo a precisare alcune cose che potrebbero essere utili:
-Il separatore di carica ha circa 4 anni (mi è stato regalato) ed è ovviamente la prima volta che lo utilizzo, è un PAC-200,
-é la prima volta che monto due batterie (prima di questo sub non ho mai avuto problemi con una),
-Il cablaggio so essere perfetto quindi il problema non è lì,
-La batteria nel vano motore ha circa 2 anni ma segna ancora 12.4 come nuova, quella dietro l'ho acquistata un mese fa,
-Prima nel cofano avevo una optima yellow top 75 amp e avevo lo stesso identico problema, pensando fosse la batteria che non prendeva la carica (aveva i suoi 5 anni) l'ho sostituita comprando un'altra red. X3
Avatar utente
ozama
Supertweeter
Messaggi: 5414
Iscritto il: 17 gen 2017, 18:10
Località: Copparo (Ferrara)

Re: Problema Doppia Batteria con Separatore Di Carica:

#2

Messaggio da ozama »

Bisogna fare qualche misura. :)
Serve, per semplicità, dati gli assorbimenti in gioco, una pinza amperometrica che funzioni anche in DC (quelle di ultima generazione, ma deve essere comunque specificato). :hmm:
Misurando la tensione che esce dal generatore con il tester in Volt AC e la corrente ai morsetti di ciascuna batteria (con la pinza amperometrica sul negativo, così da avere il "netto" che rimane, tolti i normali consumi dell'auto) puoi farti un'idea di quel che succede con la vettura in moto. :)
Se non hai gli strumenti o non sai come usarli, meglio rivolgersi ad un elettrauto. ^^
Non importa che sia un installatore rinomato. Un elettrauto è perfettamente in grado di individuare il problema, se è un decente professionista.
Se za MISURE CERTE sulle varie linee, facciamo solo delle disquisizioni di intrattenimento..
Ed è anche bene valutare quanto assorbono gli amplificatori quando l'impianto risulta spento, specie se hai un DSP con l'accensione automatica collegato ad una sorgente di serie (non hai specificato). Potresti avere delle sorprese..
Ciao! :)
Sorgenti: Fiat Uconnect DAB in analogico e iPhone XS Max connesso in USB->SPDIF al DSP.
DSP amp. Audison AP4.9bit su wf Hertz MP165P.3 e full range Dayton Audio PS95-8 + amp. Audison AP1d su sub AudioTop 2x20cm in carico simmetrico.
Cablaggi per impianti elettrici e pin jack dorati per finta. :arr:
Avatar utente
B3rlino
Coassiale
Messaggi: 69
Iscritto il: 7 ago 2019, 16:42

Re: Problema Doppia Batteria con Separatore Di Carica:

#3

Messaggio da B3rlino »

A me è successo un caso analogo, ma su una punto 1.3 multijet, avevo complessivamente 3 batterie da 70ah.una davanti e 2 dietro collegate con cavo 0awg. Mai nessun problema fino ad un certo punto dove succedeva come a te, il mio problema era l'alternatore spompo che non caricava bene, dopo averlo sostituito non ho piu avuto problemi. Aggiungo anche che non ho mai avuto separatori di carica, e avevo 2 ampli, uno da 800rms e l'altro da 1500rms
Avatar utente
mario2000
Woofer
Messaggi: 936
Iscritto il: 13 giu 2012, 17:43
Località: Messina

Re: Problema Doppia Batteria con Separatore Di Carica:

#4

Messaggio da mario2000 »

B3rlino ha scritto:
24 gen 2020, 7:41
A me è successo un caso analogo, ma su una punto 1.3 multijet, avevo complessivamente 3 batterie da 70ah.una davanti e 2 dietro collegate con cavo 0awg. Mai nessun problema fino ad un certo punto dove succedeva come a te, il mio problema era l'alternatore spompo che non caricava bene, dopo averlo sostituito non ho piu avuto problemi. Aggiungo anche che non ho mai avuto separatori di carica, e avevo 2 ampli, uno da 800rms e l'altro da 1500rms
Ecco il motivo per il quale hai rotto l'alternatore....
Avatar utente
B3rlino
Coassiale
Messaggi: 69
Iscritto il: 7 ago 2019, 16:42

Re: Problema Doppia Batteria con Separatore Di Carica:

#5

Messaggio da B3rlino »

mario2000 ha scritto:
24 gen 2020, 12:12
Ecco il motivo per il quale hai rotto l'alternatore....
Alzo le mani non essendo un elettrauto, ma sono ormai 2 anni che l'ho cambiato e no ha mai piu dato problemi.. dato che la macchina aveva gia 9 anni, pensavo fosse solo vecchio
Avatar utente
Alessio Giomi
Moderatore
Moderatore
Messaggi: 8376
Iscritto il: 23 mag 2012, 21:14
Località: Toscana Val di Cornia
Contatta:

Re: Problema Doppia Batteria con Separatore Di Carica:

#6

Messaggio da Alessio Giomi »

Lo hai messo più generoso spero... altimenti tra poco fotti pure questo....
PIONEER SPH DA120 optical out
///ALPINE PXA H800
Zapco Z150C2VX ______Sw RE10D4
Zapco Z220II_________ Wf Macrom 59.17
Zapco Studio 150______ Mr (Xtant xis 2.4 by morel)
Zapco Studio 100______ Tw (Xtant xis 2.4 by morel)
Rispondi

Torna a “Accessori di Alimentazione”